No documents are found when you use Indexing Service to search for PDF files on a computer that is running a 64-bit Windows operating system

Applies to: Windows Vista Business 64-bit EditionWindows Vista Enterprise 64-bit EditionWindows Vista Home Premium 64-bit Edition More

Symptoms


On a computer that is running a 64-bit Microsoft Windows operating system, no documents are found when you use the Indexing Service or Windows Search to search for Adobe Acrobat PDF files.

Cause


This problem occurs because Adobe PDF iFilter version 8.0 and earlier versions of iFilter are incompatible with 64-bit Windows operating systems.

Resolution


To resolve this issue, install a version of the Adobe PDF iFilter that supports 64-bit Windows operating systems. Adobe PDF iFilter version 8.1 was the first version to support 64-bit Windows versions.

For information about how to install the Adobe PDF iFilter, visit the following Adobe Web site:Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.