Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Not sure if this is the right fix? We've added this issue to our memory dump diagnostic which can confirm.

Symptoms

When a computer that is running Windows 7 or Windows Server 2008 R2 turns on by using Microsoft Internet SCSI (iSCSI) Boot, you may receive the following error message:

0x0000000A (<parameter1>,<parameter2>,<parameter3>,<parameter4>)
IRQL_NOT_LESS_OR_EQUAL

Note

  • The configuration of the computer determines the parameters in this error message.


  • Not all "0x0000000A" Stop errors are caused by this problem.

Cause

This issue occurs because there is a race condition when the worker thread releases memory in an incorrect order.

Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, your computer must be running Windows 7 or Windows Server 2008 R2.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 7 and Windows Server 2008 R2 file information notes


Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    Version

    Product

    Milestone

    Service branch

    6.1.760
    0.16xxx

    Windows 7 and Windows Server 2008 R2

    RTM

    GDR

    6.1.760
    0.20xxx

    Windows 7 and Windows Server 2008 R2

    RTM

    LDR

  • GDR service branches contain only those fixes that are widely released to address widespread, extremely important issues. LDR service branches contain hotfixes in addition to widely released fixes.

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008 R2 and for Windows 7" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are very important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x86-based versions of Windows 7


File name

File version

File size

Date

Time

Platform

Msiscsi.sys

6.1.7600.16519

186,760

03-Feb-2010

06:46

x86

Msiscsi.sys

6.1.7600.20634

232,840

03-Feb-2010

06:59

x86

For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2


File name

File version

File size

Date

Time

Platform

Msiscsi.sys

6.1.7600.16519

224,648

03-Feb-2010

07:55

x64

Msiscsi.sys

6.1.7600.20634

273,288

03-Feb-2010

07:34

x64

For all supported IA-64-based versions of Windows Server 2008 R2


File name

File version

File size

Date

Time

Platform

Msiscsi.sys

6.1.7600.16519

516,096

03-Feb-2010

06:21

IA-64

Msiscsi.sys

6.1.7600.20634

679,816

03-Feb-2010

06:19

IA-64

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7


File name

File version

File size

Date

Time

Platform

Package_for_kb979711_rtm_bf~31bf3856ad364e35~x86~~6.1.1.0.mum

Not Applicable

1,683

03-Feb-2010

10:42

Not Applicable

Package_for_kb979711_rtm~31bf3856ad364e35~x86~~6.1.1.0.mum

Not Applicable

1,714

03-Feb-2010

10:42

Not Applicable

Update-bf.mum

Not Applicable

1,419

03-Feb-2010

10:42

Not Applicable

X86_iscsi.inf_31bf3856ad364e35_6.1.7600.16519_none_3ce9d03f54bde3b2.manifest

Not Applicable

2,456

03-Feb-2010

10:45

Not Applicable

X86_iscsi.inf_31bf3856ad364e35_6.1.7600.20634_none_3d58cbc06df03cab.manifest

Not Applicable

2,456

03-Feb-2010

10:45

Not Applicable

Additional files for all supported x64-based versions of Windows 7 and of Windows Server 2008 R2


File name

File version

File size

Date

Time

Platform

Amd64_iscsi.inf_31bf3856ad364e35_6.1.7600.16519_none_99086bc30d1b54e8.manifest

Not Applicable

2,460

03-Feb-2010

10:48

Not Applicable

Amd64_iscsi.inf_31bf3856ad364e35_6.1.7600.20634_none_99776744264dade1.manifest

Not Applicable

2,460

03-Feb-2010

10:48

Not Applicable

Package_for_kb979711_rtm_bf~31bf3856ad364e35~amd64~~6.1.1.0.mum

Not Applicable

1,693

03-Feb-2010

10:42

Not Applicable

Package_for_kb979711_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

Not Applicable

1,724

03-Feb-2010

10:42

Not Applicable

Update-bf.mum

Not Applicable

1,427

03-Feb-2010

10:42

Not Applicable

Additional files for all supported IA-64-based versions of Windows Server 2008 R2


File name

File version

File size

Date

Time

Platform

Ia64_iscsi.inf_31bf3856ad364e35_6.1.7600.16519_none_3ceb743554bbecae.manifest

Not Applicable

2,458

03-Feb-2010

10:42

Not Applicable

Ia64_iscsi.inf_31bf3856ad364e35_6.1.7600.20634_none_3d5a6fb66dee45a7.manifest

Not Applicable

2,458

03-Feb-2010

10:42

Not Applicable

Package_for_kb979711_rtm_bf~31bf3856ad364e35~ia64~~6.1.1.0.mum

Not Applicable

1,425

03-Feb-2010

10:42

Not Applicable

Package_for_kb979711_rtm~31bf3856ad364e35~ia64~~6.1.1.0.mum

Not Applicable

1,444

03-Feb-2010

10:42

Not Applicable

Update-bf.mum

Not Applicable

1,423

03-Feb-2010

10:42

Not Applicable

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×