Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Warning: The retired, out-of-support Internet Explorer 11 desktop application has been permanently disabled through a Microsoft Edge update on certain versions of Windows 10. For more information, see Internet Explorer 11 desktop app retirement FAQ.

Symptoms

You click Save As under the File menu to save a webpage as WebPage, Complete (*.htm;*.html) or as Web Archive, single file (*.mht) in Windows Internet Explorer 8. However, you cannot save the webpage and you receive the following error message:

This webpage could not be saved.

For example, you receive this error message when you try to save the following webpage as a complete webpage in Internet Explorer 8:

http://blogs.msdn.com/ie/archive/2009/11/18/an-early-look-at-ie9-for-developers.aspx

Cause

When Internet Explorer 8 tries to save a webpage as one of the following formats, various URLs and anchor links have to be updated:

  • Complete webpage

  • Single file web archive

If an anchor has no href property, the packaging code exits before the saving process is completed. Therefore, the saving process fails and you cannot save the webpage.

Resolution

Security update information

To resolve this problem, install the most recent cumulative security update for Windows Internet Explorer. To do this, visit the following Microsoft website:

http://update.microsoft.com  For more technical information about the most recent cumulative security update for Windows Internet Explorer, visit the following Microsoft website:

http://www.microsoft.com/technet/security/current.aspxNote This update was first included in security update 982381 (MS10-035). For more information, click the following article number to view the article in the Microsoft Knowledge Base:
 

982381 MS10-035: Cumulative security update for Internet Explorer
 

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×