You are currently offline, waiting for your internet to reconnect

PRJ: How to Display Summary Tasks on the Calendar View

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article was previously published under Q114783
Summary
When you display the Calendar view, Summary tasks are not shown by default. This article describes how to display Summary tasks in Calendar view.
More information
In Project 2013 and 2010, to display Summary tasks in the Calendar view, do the following:

1.       On the View tab, click Calendar.

2.       On the Format tab, click Bar Styles.

3.       In the Task Type list, click Summary.

4.       In the Bar Type list, click either Line or Bar. (You can also change the Pattern or Color.)

5.       Click OK.

Summary tasks should now be visible in the Calendar view. To automatically order the subtasks below the summary task, click Layout Now on the Format tab.



To display Summary tasks in the Calendar view in Project 2007 and earlier versions, do the following:
  1. On the View menu, click Calendar.
  2. On the Format menu, click Bar Styles.
  3. In the Task Type list, click Summary.
  4. In the Bar Type list, click either Line or Bar. (You can also change the Pattern or Color.)
  5. Click OK.
Summary tasks should now be visible in the Calendar view.To automatically order the subtasks below the summary task, click Layout Now on the Format menu.
prj2000
Properties

Article ID: 114783 - Last Review: 04/26/2013 22:35:00 - Revision: 6.0

Microsoft Project 2000 Standard Edition, Microsoft Project 98 Standard Edition, Microsoft Project 4.1 Standard Edition, Microsoft Project 4.0 Standard Edition, Microsoft Project 4.0 for Macintosh, Microsoft Office Project Professional 2007, Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2007, Microsoft Office Project Standard 2003, Microsoft Project 2002 Standard Edition, Microsoft Project 2002 Professional Edition, Microsoft Project Professional 2010, Microsoft Project Standard 2010, Microsoft Project 2013 Professional, Microsoft Project 2013 Standard

  • kbhowto kbusage KB114783
Feedback