You are currently offline, waiting for your internet to reconnect

How to Create Dashed-Line Styles in Publisher

This article was previously published under Q121361
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Microsoft Publisher versions 1.0, 2.0, 3.0 (95) and 97 do not offer adashed- or dotted-line style for drawn lines, boxes, and ovals in its Linedialog box. (To locate the Line dialog box, choose Line from the Formatmenu.)

This feature is under review and will be considered for inclusion in afuture release.
Workarounds to achieve this effect include the following:

Method 1: (2.0) Use Drawn Lines, Boxes, and Ovals

This method creates a patterned line that causes pixels to "drop" indisplay and print, thereby achieving a dashed-line effect.
  1. Draw a line, box, or oval, or select the one you have drawn.
  2. From the Format menu, choose Line.
  3. Select the hairline line thickness. In the Style list, select the second pattern from the top. Choose OK.

Method 2: (2.0) Use BorderArt to Achieve a Dashed-Line Effect

  1. Draw a box or rectangle or select the one you have drawn.
  2. From the Format menu, choose BorderArt.
  3. Under Available Borders, select Basic...Black Dashes (or Basic...White Dashes, depending on the background). Use the recommended point size of 4 pt. Choose OK.
  4. Click and hold the center, bottom handle on the selected rectangle, and pull the handle up until the bottom edge of the rectangle aligns with the top edge, thereby achieving the effect of a single drawn line with a dashed-line style. (This can be rotated as any other drawn object is rotated.)

Method 3: (1.0, 2.0) Use Draw to Create Objects

Use Microsoft Draw to create dashed or dotted lines, boxes, or ovals.
  1. From the Edit menu, choose Insert Object.
  2. Under Type Of Object, select Microsoft Draw. (Microsoft Draw is an OLE application that ships with Publisher 2.0 or with Microsoft Publisher Design Pack 1.0 for Publisher 1.0).
  3. Microsoft Draw will start. Create your line, box, or oval.

    NOTE: You will need to do all rotations of the drawn object while editing it in Microsoft Draw. Once in Publisher, the object is treated as a graphic as opposed to an object drawn in Publisher, which means there will be no menu option to flip or rotate the object.
  4. From the Draw menu, choose Line Style.
  5. Select the desired line style and thickness.
  6. From the File menu, choose Exit And Return To (your publication).

    Note that Draw prompts you to update. Choose Yes.
1.00 1.00a 2.00 2.00a mspub pub97 pub4 pub3

Article ID: 121361 - Last Review: 08/16/2005 17:06:22 - Revision: 2.1

  • Microsoft Publisher 2.0 Standard Edition
  • Microsoft Publisher 1.0a
  • Microsoft Publisher 2.0 Standard Edition
  • Microsoft Publisher 2.0a
  • Microsoft Publisher 3.0 Standard Edition
  • kbhowto kbusage KB121361