WD: Unable to Remove Bold Formatting from Word Document

This article was previously published under Q125936
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When a document containing shadow or outline formatting is opened inWord 6.0 for Windows NT or Word 7.0, these attributes are displayedand printed as bold. Although they are displayed as bold, the boldbutton on the formatting toolbar does not appear depressed. Thisoccurs when opening documents containing shadow or outline from thefollowing formats:

  • Word 4.x, 5.x or 6.x for the Macintosh
  • Word 2.x or 6.x for Windows (when the document was originally created in or was at some time edited in Word for the Macintosh)
  • WordPerfect 5.x or 6.x for DOS or Windows
In contrast, if such a document is opened in Word 6.x for Windows,shadow and outline are not displayed or printed as bold.
CAUSE
Word for Windows, Word for Windows NT, and Word for Windows 95 do notsupport shadow or outline character formats. However, shadow andoutline formats are stored in a converted Word for the Macintoshdocument to allow these formats to be restored should the documentlater be reopened in Word for the Macintosh.

In Word 6.0 for Windows NT and Word 7.0 for Windows 95, bold isapplied to emulate shadow and outline with the closest availableformat. The manner in which bold is applied allows round-tripconversion back to shadow and outline formats in Word for theMacintosh.
RESOLUTION
To identify and remove this formatting, use the Help button on theStandard toolbar to reveal paragraph and character formatting. Thisdialog box will tell you if the formatting is directly applied orapplied through a style.

  • If the formatting is directly applied, highlight the text and press CTRL+SPACEBAR to remove it. NOTE: This will remove any other direct character formatting applied to the selection.
  • If the formatting is applied through a style, use one of the following methods to correct the problem:

Method 1. Convert the document to Rich Text Format (RTF)

  1. On the File menu, click Save.
  2. In the "Save File as Type" list, click Rich Text Format, type a name in the File Name box, and click Save.
  3. On the File menu, click Close.
  4. Word 7.0: On the Tools menu, click Options, and then click the General tab. Click to select the Confirm Conversion at Open check box. Click OK.

    Word 6.0 for Windows NT: On the File menu, click Open. Click to select the Confirm Conversions check box. Select the document and then click Open. Go to step 6.
  5. On the File menu, click Open.
  6. In the Confirm Conversions dialog box, click Text Only.
  7. On the Edit menu, click Replace.
  8. In the Find What box, type \shad. Do not type anything in the Replace With box.
  9. Click Replace All.
  10. In the Find What box, type \out. Do not type anything in the Replace With box.
  11. Click Replace All.
  12. Click Cancel.
  13. On the File menu, click Save.
  14. On the File menu, click Close.
  15. On the File menu, click Open.
  16. In the Confirm Conversions dialog box, click Rich Text Format and then click OK.
  17. Save the document as a Word document.

Method 2. Rename the Normal.dot file and automatically update styles

  1. Close Word and rename the Normal.dot file.
  2. Open Word and the affected document.
  3. On the File menu, click Templates.
  4. Click to select the "Automatically Update Document Styles" check box.
  5. Click OK.
NOTE: Use the Organizer to move any AutoText entries, styles,toolbars, or macros from the old Normal.dot file into the newNormal.dot file. To access the Organizer, click Templates on the FileMenu, and then click Organizer.

Method 3. Copy a style to the problem document

NOTE: When using these steps, make sure the Affected document and thenew template are both open.

  1. On the File menu, click New. Select the Normal template. Under Create New, click Template, and then click OK.
  2. Create a new style using the same name as the style in the original document. Use the default normal style characteristics as the basis for this style.
  3. Save the template as PLAIN.DOT.
  4. On the Window menu, select the document.
  5. On the File menu, click Templates.
  6. Click Organizer.
  7. Click the Styles tab.

    The affected document appears on the left side and the Plain.dot file appears on the right side.
  8. Under the Plain.dot, highlight the style you want to copy, and then click Copy.
  9. Click Close.

Method 4. Attach a template with clean styles to the problem document

  1. Open the affected document.
  2. On the File menu, click Templates.
  3. Click Attach.
  4. Select the template that contains the clean styles.
  5. Click to select the "Automatically Update Document Styles" check box.
  6. Click OK.
NOTE: All styles from the selected template are now attached to yourdocument. You may notice changes in how your text appears.
textconv wpft5 4.00 5.00 5.10 5.10a 6.00a 6.00c word96 word7 winword ntword wordnt outline shadow bold display print incorrect incorrectly format cannot font fonts
Properties

Article ID: 125936 - Last Review: 12/04/2015 11:02:58 - Revision: 1.1

Microsoft Word 95 Standard Edition, Microsoft Word 6.0 Standard Edition, Microsoft Word 6.0a, Microsoft Word 6.0c, Microsoft Word 6.0 Standard Edition

  • kbnosurvey kbarchive kbconversion kbformat kbinterop kbprb KB125936
Feedback