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Windows Explorer Does Not Refresh Disk Drives Automatically

This article was previously published under Q132575
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
SYMPTOMS
When you use Windows Explorer (Explorer.exe) to examine the contents of adisk drive, you see any of the following symptoms after you remove a diskfrom the disk drive and insert a new disk:
  • The right side of the Explorer window continues to display the contents of the original disk.
  • The right side of the Explorer window displays the contents of the new disk, but the left side continues to display folders from the original disk.
  • After expanding the disk drive branch by double-clicking the branch or by clicking the plus sign (+) to the left of the branch, the left side of the Explorer window displays folders from both the original disk and the new disk, and the right side continues to display the contents of the original disk.
This problem may also occur with other types of removable media, such asCD-ROM or Syquest drives.
CAUSE
On most computers, Windows Explorer is not automatically notified when thedisk in a disk drive changes.

-or-

The Auto Insert Notification check box has been cleared in Device Manager, causing media changes not to be reported by the 32-bit CD-ROM driver.
RESOLUTION
After you remove a disk from a disk drive and insert a new disk, refreshthe Windows Explorer display by clicking Refresh on the View menu, or by pressing F5.

-or-

To enable Windows 95 to update CD-ROM directory listings when you are using32-bit drivers, follow these steps to enable the Auto Insert Notificationoption:
  1. In Control Panel, double-click the System icon.
  2. On the Device Manager tab, double-click CD-ROM, and then double-click the installed CD-ROM device.
  3. On the Settings tab, click the Auto Insert Notification check box to select it.
  4. Click Close. When you are prompted to restart your computer,do so.
Properties

Article ID: 132575 - Last Review: 11/15/2006 05:25:10 - Revision: 1.1

  • Microsoft Windows 95
  • kbappcompatibility KB132575
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