"Sound Recorder cannot record or play back because a sound device is not installed" error message when you try to play a sound (.wav) file in Windows 95

This article was previously published under Q133073
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you try to play a sound (.wav) file, you may receive the followingerror message:
Sound Recorder cannot record or play back because a sound device is not installed. To install a sound device, click 'Add New Hardware' in Control Panel.



Related Information:

Troubleshooter: No audio in Windows

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CAUSE
This problem can occur if the "drivers=MMSYSTEM.DLL" entry is missing fromthe [boot] section of the System.ini file.
RESOLUTION
Add the following line to the [boot] section of the System.ini file:
   drivers=MMSYSTEM.DLL				
If the line is present but has a semicolon (;) at the beginning, removethe semicolon.
MORE INFORMATION
Following the instructions in the error message does not eliminate theproblem, nor does removing and reinstalling the device in Device Manager.Removing and reinstalling all multimedia components also does not eliminatethe error message.

This problem can also cause other symptoms. When you try to adjust thevolume using Mixer Control you may receive the following error message:
There are no active mixer devices available. You may install or activate mixer devices from Control Panel. This application will now exit.
Media Player will run with this problem present, but the only device listedin the Devices menu will be Video For Windows.
wmptop
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
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Article ID: 133073 - Last Review: 12/04/2015 11:42:22 - Revision: 2.0

Microsoft Windows 95

  • kbnosurvey kbarchive KB133073
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