You are currently offline, waiting for your internet to reconnect

Where Word saves files

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article was previously published under Q134725
Important This article contains information about how to modify the registry. Make sure that you back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows registry
This article describes how Microsoft Word decides where to save new documents andexisting documents. This article also describes how you can change the folder that Word displays inthe Save As dialog box.
In Microsoft Office Word 2003 and in earlier versions of Word, you click Save on the File menu. In Microsoft Office Word 2007, you click the Microsoft Office Button and then click Save. When you do this, Word looks in the following places, in the following order of hierarchy, to decide which folder to display in the Save As dialog box:
  • The original folder
  • The documents setting in the Options dialog box.

    Note To access the Options dialog box in Word 2003 and in earlier versions of Word, click Options on the Tools menu. To access this dialog box in Word 2007, click the Microsoft Office Button, click Word Options, and then click Save.

    Under Save documents, you will see the Default file location box.
  • The "My Documents" folder or the "Documents" folder.
This same hierarchy is used when Word is installed as part of MicrosoftOffice.

Original Folder

When you save an existing document, Word always saves it in its originallocation. If you want to change where Word saves an existing file in Word 2003 or in an earlier version of Word, open thefile, click Save As on the File menu, and then select a new location.

In Word 2007, click the Microsoft Office Button, click Save As, and then select a new location.

Documents Setting

When you save a new file, Word 2003 and earlier versions of Word propose that you save the file in thefolder that is specified on the File Locations tab in the Options dialog box. Word 2007, the folder is specified on the Save page in the Word Options dialog box.

To change this setting in Word 2003 and in earlier versions of Word, follow these steps:
  1. On the Tools menu, click Options.
  2. Click the File Locations tab.
  3. Click Documents, and then click the Modify button.
  4. Type the new path that you want Word to use for opening and saving documents.
  5. Click OK, and then click Close.
To change this setting in Word 2007, follow these steps:
  1. Click the Microsoft Office Button, and then click Word Options.
  2. Click Save.
  3. Under Save documents, click Browse next to the Default file location box.
  4. Browse to the new default working folder, and then click OK.
When you make this change, Word registers the location in the Windows registry with a DOC-PATH setting at the following registry location:
  • Word 2007
  • Word 2003
  • Microsoft Word 2002
  • Microsoft Word 2000
  • Microsoft Word 97
  • Microsoft Word 95
When Word is initially installed, this setting is left blank by the Setupprogram. If this setting is left blank (not modified), Word uses thelast option in the hierarchy. This last option is the "Documents" folder (in Word 2007) or the "My Documents" folder (in Word 2003 and in earlier versions of Word).

After you modify the Documents setting, any changes that you make in the default file location will be registered here even if thesetting is returned to the original location (the "Documents" folder in Word 2007, and the "My Documents" folder in earlier versions of Word). This settingwill take precedence over the original documents folder that was setat installation.

In Word 2003 and in earlier versions of Word, if the Documents field on the File Locations tab is blank, Word displaysthe "My Documents" folder in the Save As dialog box.In Word 2007, if the Default file location box is blank, Word displays the "Documents" folder in the Save As dialog box.

This folder is created during the setup of Word and Office for Windows. This folder is registered in the Microsoft Windows registry. All Office programs savefiles in this location.

To change where Office applications store their files, you must edit theWindows registry.To edit the Windows registry, follow these steps.

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.
  1. In Word 2003 and in earlier versions of Word, click Start, click Run, type regedit, and then click OK.

    In Word 2007, click Start , type REGEDIT in the Start Search box, and then press ENTER.
  2. Locate the following registry key:
         HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer     \User Shell Folders					
  3. Select Personal. On the Edit menu, click Modify, and type the Value Data to the desired path.
  4. Exit the registry.
Note Every time that you move to a different folder by using the File Open dialog box (in Word 2003 or in earlier versions of Word) or the Open dialog box (in Word 2007), or by using code, that folder remains the default folder. This continues until you move to a different folder or until the Word session ends. This behavior is by design.
word95 7.0 word7 winword word97 8.0 wd2000 wd2002 2003 2002 default wd2007

Article ID: 134725 - Last Review: 01/19/2007 13:28:15 - Revision: 5.1

  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
  • Microsoft Word 97 Standard Edition
  • Microsoft Word 95 Standard Edition
  • KB134725