Access Denied Attempting to Change Client Domain Password

This article was previously published under Q135060
SYMPTOMS
When you log on to the network successfully and attempt to change yourdomain password (before the password has expired), the following errormessage appears on your Windows 95 client and a similar error messageappears on other clients:
Unable to change password of Microsoft Networking : Access denied.
-or-
Unable to change the password for Windows NT because of the following error: Access has been denied. For more information, contact your system administrator.


This problem occurs on your computer running Windows for Workgroups 3.11,LAN Manager 2.2c, Network Client for MS-DOS, or Windows 95.

This problem does not occur when you run Windows NT Workstation.
CAUSE
This problem occurs if you select the "Users must log on in order to changepassword" check box in the Account Policy dialog box of User Manager forDomains; by default this check box is cleared.

RESOLUTION
To work around this problem, clear the "User must log on in order to changepassword" check box on your Windows NT Server.

Propriétés

ID d'article : 135060 - Dernière mise à jour : 02/20/2007 06:53:19 - Révision : 1.4

Microsoft Windows NT Server 4.0 Standard Edition, Microsoft LAN Manager 4.2 Standard Edition, Microsoft Windows for Workgroups 3.2, Microsoft Network Client 3.1, Microsoft Windows 95, Microsoft Windows 98 Standard Edition

  • KB135060
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