Problems Using Windows 95 or MS Plus! Startup Disk

This article was previously published under Q138991
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you start your computer with the Startup disk, you may not have accessto certain drives, such as CD-ROM drives, compressed drives, or logicaldrives located on hard disks on which geometry translation is normallyperformed by a real-mode driver. In addition, other devices that requirereal-mode drivers may not function properly.
CAUSE
This problem may be caused by any of the following conditions:
  • If you are unable to access a compressed drive after starting your computer with the Startup disk, you may not be loading the necessary third-party compression drivers in the Config.sys file, the Startup disk may not have been properly updated for the third-party compression software you are running, or the Startup disk may not contain the correct version of the real-mode DriveSpace compression driver.
  • If you are unable to access a CD-ROM drive or other device that requires a real-mode driver in the Config.sys file after starting your computer with the Startup disk, the Config.sys file on the Startup disk may not be loading the necessary driver. The Config.sys file on the Startup disk is not automatically updated to load real-mode drivers that are necessary for devices installed in the computer.
  • If you are using a third-party software tool to perform geometry translation, and you are unable to access one or more of your uncompressed drives after starting your computer with the Startup disk, the Config.sys file on the Startup disk may not be loading the necessary driver, or it may not be possible to completely start your computer from the Startup disk.
RESOLUTION
To resolve the problem, refer to the appropriate section below.

Compressed Drives

Third-Party Compression:

If you are using third-party compression software that requires a real-modedriver in the Config.sys file, you must manually update the Config.sys fileon the Startup disk so that it loads the necessary driver. For informationabout the proper syntax for the real-mode compression driver, refer to thedocumentation that came with the software or contact the softwaremanufacturer.

If the third-party compression software that you are using loads the real-mode compression driver before the Config.sys file is processed, theStartup disk must be updated so that the real-mode driver is loaded whenyou start your computer with the Startup disk. For information about how todo so, contact your software manufacturer.

DriveSpace 3 Compression:

If you installed Microsoft Plus! for Windows 95 and currently haveDriveSpace 3 compressed drives on your computer, but you did not update theStartup disk when you installed Microsoft Plus!, you must manually updatethe Startup disk to have access to your DriveSpace 3 compressed drives whenusing the Startup disk.

When you create a Startup disk in Windows 95 when Microsoft Plus! is notinstalled, the real-mode DriveSpace compression driver is one of the filesthat is placed on the disk. This allows you to access your DriveSpacecompressed drives when you start your computer with the Startup disk. Whenyou install Microsoft Plus! and choose to update your Startup disk, theDriveSpace files on the disk are updated to the DriveSpace 3 versions. Thisallows you to access your compressed drives when using the Startup disk ifyou choose to convert your existing compressed drives to DriveSpace 3, orif you create new compressed drives after you install Microsoft Plus!. Ifyou choose not to update your Startup disk, you are unable to access yourDriveSpace 3 compressed drives when using the Startup disk.

For information about manually updating the Startup disk after MicrosoftPlus! is already installed on your computer, please see the followingarticle in the Microsoft Knowledge Base:
136900 Manually Updating the Startup Disk After Installing Microsoft Plus!

CD-ROM Drives or Other Devices

If you have a CD-ROM drive or other device that requires a real-mode driverin the Config.sys file installed in your computer, you must manually updatethe Config.sys file on the Startup disk so that it loads the necessarydriver. For CD-ROM drives, you must also update the Autoexec.bat file onthe Startup disk so that it loads the real-mode MSCDEX driver.

For information about the parameters for the real-mode CD-ROM driver andMSCDEX, or for information about the syntax for the real-mode driver foranother device, refer to the documentation that came with the device orcontact the hardware manufacturer.

NOTE: You may be able to obtain the correct parameters for the real-mode CD-ROM driver and MSCDEX from the Config.dos and Autoexec.dos files in theroot folder of your boot drive. These files represent the Config.sys andAutoexec.bat files that you were using before you installed Windows 95. Ifyour CD-ROM drive functioned properly before you installed Windows 95, theConfig.dos and Autoexec.dos files should contain the correct parameters forthe real-mode CD-ROM driver and MSCDEX.

Drives with Geometry Translation Software Installed

If you are using a third-party software tool that requires a real-modedriver in the Config.sys file to perform geometry translation, you mustmanually update the Config.sys file on the Startup disk so that it loadsthe necessary driver. For information about the proper syntax for the real-mode driver, refer to the documentation that came with the software orcontact the software manufacturer.

If the third-party software tool that you are using to perform geometrytranslation uses a real-mode driver that is stored in the root folder ofthe boot drive and is loaded from the Master Boot Record, you may not beable to completely start your computer from the Startup disk. You may needto partially start your computer from the hard disk before inserting theStartup disk and continuing the boot process. For information about how todo so, refer to the documentation that came with the software or contactthe software manufacturer.
MORE INFORMATION
If you do not have a Startup disk, you can create one in Windows 95. To doso, double-click the Add/Remove Programs icon in Control Panel, click theStartup Disk tab, and then click the Create Disk button. If you cannotstart Windows 95 normally, you should use these steps to create a Startupdisk on another computer that can start Windows 95. If you have MicrosoftPlus! installed on your computer, the computer that you use to create aStartup disk must also have Microsoft Plus! installed.

NOTE: If you can boot your computer to a command prompt, but cannot startWindows 95 normally, you may be able to manually create a bootable floppydisk by using the SYS command to copy the Windows 95 system files from yourhard disk to a floppy disk. To do so, place a floppy disk in drive A, typethe following command, and then press ENTER:
c:\windows\command\sys c: a:
This command copies the system files from the root folder of drive C to thefloppy disk in drive A. If there is a problem with the system files ondrive C, the same problems will exist with the system files that are copiedto the floppy disk.
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Article ID: 138991 - Last Review: 09/27/2013 21:54:52 - Revision: 1.2

  • Microsoft Windows 95
  • Microsoft Plus! 95 Standard Edition
  • kbnosurvey kbarchive KB138991
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