You are currently offline, waiting for your internet to reconnect

PRJ: Zoom In and Zoom Out Buttons Change Timescale

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article was previously published under Q141262
Symptoms
If you use the Zoom In tool on the Standard toolbar, and then immediatelyuse the Zoom Out tool, the major and minor timescales in the Gantt chartview may be changed from their original settings.
Workaround
To work around this situation, use the menu commands to format thetimescale:

In Microsoft Project 2010:

1.       On the View tab, select the Timescale drop-down list, and then click Timescale .

2.       Select the desired units for the Top Tier, Middle Tier, and Bottom Tier .

3.       Click OK .



In Microsoft Project 2000-2007:

1.       On the Format menu, click Timescale .

2.       Select the desired units for the Top Tier, Middle Tier, and Bottom Tier.

3.       Click OK .


In Microsoft Project 98 and earlier versions:
  1. On the Format menu, click Timescale.
  2. Select the desired units for the Major Scale.
  3. Select the desired units for the Minor Scale.
  4. Click OK.
prj2000 4.00 4.10
Properties

Article ID: 141262 - Last Review: 04/29/2013 18:36:00 - Revision: 6.0

Microsoft Project 2000 Standard Edition, Microsoft Project 98 Standard Edition, Microsoft Project 4.1 Standard Edition, Microsoft Project 4.0 Standard Edition, Microsoft Project 4.0 for Macintosh, Microsoft Office Project Professional 2007, Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2007, Microsoft Office Project Standard 2003, Microsoft Project 2002 Standard Edition, Microsoft Project 2002 Professional Edition, Microsoft Project Professional 2010, Microsoft Project Standard 2010, Microsoft Project 2013 Professional, Microsoft Project 2013 Standard

  • kbhowto kbusage KB141262
Feedback