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Cannot View Source in Internet Explorer

This article was previously published under Q154168
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
SYMPTOMS
When you click the View Source command in Internet Explorer (on the Viewmenu, click Source), the source for the current page is not displayed, andthere is no error message.
CAUSE
This behavior may occur if Notepad is not installed. The View Sourcecommand uses Notepad.exe to display a source file.
RESOLUTION
Extract or expand the Notepad.exe file from your original Windows disks orCD-ROM to the Windows folder.

The Notepad.exe file is located on:
 Windows version               Media                          Location ------------------------------------------------------------------------- Windows 3.1                   3.5-inch and 5.25-inch disks   disk 3 Windows 3.11                  3.5-inch disk                  disk 4 Windows 3.11                  5.25-inch disk                 disk 5 Windows for Workgroups 3.11   3.5-inch disk                  disk 6 Windows for Workgroups 3.11   5.25-inch disk                 disk 5 Windows 95                    3.5-inch disk                  disk 3 Windows 95                    CD-ROM                         Win95_02.cab				

Expanding or Extracting the Notepad.exe File

Use the method appropriate for your operating system.

Windows 3.1 and 3.11 or Windows for Workgroups:
  1. At the MS-DOS prompt, type the following line
    cd \<windows>
    where <windows> is the name of the folder in which Windows is installed.
  2. Insert the appropriate disk in the floppy drive.
  3. Type the following line
    expand <source>:\notepad.ex_ notepad.exe
    where <source> is the drive letter of the floppy disk drive containing the Windows disk.
Windows 95:

Use the method appropriate for the media on which you have Windows 95.

Extracting Notepad.exe from the Windows 95 CD-ROM:
  1. Click Start, point to Programs, and then click MS-DOS Prompt.
  2. Type cd\, and then press ENTER.
  3. Insert the Windows 95 CD-ROM into the CD-ROM drive, and then close the Windows 95 screen if it appears.
  4. Type the following line at the command prompt, and then press ENTER
    extract /a <drive>:\win95\win95_02.cab notepad.exe /l c:\<windows>
    where <drive> is the drive letter assigned to your CD-ROM drive, and where <windows> is the name of the folder in which Windows is installed.
  5. Type exit, and then press ENTER to return to windows.
Extracting Notepad.exe from the Windows 95 Floppy Disks:
  1. Click Start, point to Programs, and then click MS-DOS Prompt.
  2. Type cd\, and then press ENTER.
  3. Insert disk 3 of the Windows 95 disks into the floppy disk drive.
  4. Type the following line at the command prompt, and then press ENTER
    extract /a <drive>:\Win95_03.cab notepad.exe /l c:\<windows>
    where <drive> is the drive letter assigned to the floppy disk drive the Windows 95 floppy disk is located in, and where <windows> is the name of the folder in which Windows is installed.
  5. Type exit, and then press ENTER to return to windows.
For more information about using the Extract tool, click the Start button,point to Programs, click MS-DOS prompt, type extract, and then press ENTER. Or, see the following article in theMicrosoft Knowledge Base:
129605 How to Extract Original Compressed Windows Files
MORE INFORMATION
Note that the behavior described in this article may also occur if you areusing Novell NetWare and the NetWare drive mappings overwrite the path.When this occurs, you may receive no error message, or you may receive anerror message similar to:
Cannot find the C:\Windows\Temporary Internet Files\Cache3\<file>.htm file. Do you want to create a new one?
Clicking OK opens a blank instance of Notepad.

To work around this behavior, copy the Notepad.exe file to the foldercontaining Internet Explorer.

NetWare is manufactured by Novell, a vendor independent of Microsoft; wemake no warranty, implied or otherwise, regarding this product'sperformance or reliability.
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Article ID: 154168 - Last Review: 12/05/2003 22:32:27 - Revision: 3.0

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