You are currently offline, waiting for your internet to reconnect

PPT: How to Create a Half-Circle in PowerPoint

This article was previously published under Q155781
This article has been archived. It is offered "as is" and will no longer be updated.
PowerPoint does not include a half-circle drawing tool. This articlediscusses how you can create a half-circle shape by ungrouping a Graph.
To create a half circle shape in PowerPoint, follow these steps:
  1. On the Insert menu, click Chart.
  2. On the Format menu, click AutoFormat. Click Pie, and then click option 1. This should be a 2-D pie chart.
  3. On the View menu, click Datasheet.
  4. Clear all cells, except for A1 and B1. In each of those cells type the value 50.
  5. Exit Microsoft Graph.
  6. On the Edit menu, click Copy.
  7. Insert a new blank slide, and then click Paste Special on the Edit menu. Click Picture, and then click OK.
  8. On the Draw menu, click Ungroup. You see this message:
    This is an imported object, not a group. Converting it to a PowerPoint drawing will discard embedded data or linking information. Convert to PowerPoint drawing?
    Click OK.
You now have 2 half circles on the slide. Choose the half circle you wantand copy it to the appropriate slide.
4.00 7.00 make ellipse change powerpt powerpnt

Article ID: 155781 - Last Review: 12/04/2015 15:21:09 - Revision: 2.1

Microsoft PowerPoint 95 Standard Edition, Microsoft PowerPoint 4.0 Standard Edition

  • kbnosurvey kbarchive kbhowto kbusage KB155781