Windows NT 4.0 ERD Will Not Allow Repair Without Compact Disc Installed

This article was previously published under Q158423
This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
When you use the Emergency Repair Disk (ERD), there is no way to repair theregistry or Boot.ini file without the installation CD being in the CD-ROMdrive.
Cause
Changes to setup for Windows NT 4.0 introduced this problem.
Status
Microsoft has confirmed this to be a problem in Microsoft Windows NTversion 4.0. This problem was corrected in the latest Microsoft Windows NT4.0 U.S. Service Pack. For information on obtaining the service pack, queryon the following word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K
More information
The Setupdd.sys file on boot disk number 2 must be replaced with theSetupdd.sys file from the Service Pack in order to use the ERD on a WindowsNT 4.0 system without a CD-ROM drive attached. Repair functionality will belimited to the ability to repair the registry, boot sector, and startupenvironment, just as in Windows NT version 3.51.
ERD
Properties

Article ID: 158423 - Last Review: 11/02/2013 23:32:00 - Revision: 2.0

  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • kbnosurvey kbarchive kbbug kbsetup KB158423
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