OL97: Categories Unavailable in Mail Merge to Word

This article was previously published under Q160521
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When using the Microsoft Outlook 97 Address Book as a data source for aMicrosoft Word 97 mail merge, the Outlook field, Categories, is notavailable for insertion into the document or available for use as a queryparameter.
CAUSE
The converter that is used to convert the Outlook address book into aformat that Word can read for mail merge brings across only 40 of the over80 pre-defined Outlook fields.
STATUS
Microsoft has confirmed this to be a limitation in this version of Outlook.We are researching this problem and will post new information here in theMicrosoft Knowledge Base as it becomes available.
WORKAROUND
Two possible workarounds are:
  1. Export the Contacts folder from Outlook as either a comma or a tab delimited text file. You can then use this file as the data source. Note however, that the query option in Word does not allow for a contact having multiple categories assigned.
  2. Define a new Contacts folder in Outlook and copy the desired category into it. You can then use this folder as the mail merge data source.
MORE INFORMATION

Exporting the Contacts Folder as a Text File

To export the contacts folder as a text file, follow these steps:
  1. On the Outlook File menu, click Import And Export.
  2. In the Import And Export Wizard, select "Export to a file," and click Next.
  3. In the "Export to a File" dialog box, select the Contacts folder, and click Next.
  4. Select either "Comma Separated Values (Windows)" or "Tab Separated Values (Windows)," and click Next.
  5. In the "Save exported file as" box, type a name and path for the file, and click Next.
  6. Click the Map Custom Fields button.
  7. Select all the desired fields, including Categories, for exporting, and click OK.
  8. Click Finish to export the data.
You can use the resulting file as a Word Mail Merge data source.

Copying the Desired Category to a New Contacts Folder

To copy the desired category to a new contacts folder, follow these steps:
  1. On the Outlook File menu, point to New, and then click Folder.
  2. In the Create New Folder dialog box, in the Name box, type a name for the new folder.
  3. Under the Folder Contains box, choose Contact Items.
  4. Select a location for your new folder under the "Make this folder a subfolder of" list, and click OK.
  5. Select you current Contacts folder.
  6. On the View menu, point to Current View, and then click By Category.
  7. Expand the desired category to expose all the items.
  8. Select all the items in the chosen category and drag them to the new Contacts folder.
You can now use this new folder as a Word Mail Merge data source.
Properties

Article ID: 160521 - Last Review: 10/04/2013 18:03:26 - Revision: 1.1

  • Microsoft Outlook 97 Standard Edition
  • Microsoft Word 95 Standard Edition
  • kbnosurvey kbarchive kbinterop kbprb KB160521
Feedback