Profiles and Briefcase May Not Work with Windows NT Server

This article was previously published under Q160808
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you are using Briefcase or user profiles with files stored on aWindows NT server, you may experience one of the following problems:
  • If user profiles are enabled, the profiles are stored on a Windows NT server (to provide roving profiles), and the server has a very large number of shares, the user profile may not be downloaded from the server when a user logs on. The default user profile is used instead.
  • If Briefcase is used to synchronize with files stored on a Windows NT server, and the server has a very large number of shares, thesynchronization operation may not work.
  • When user profiles are enabled and you try to copy a file from aWindows NT or NetWare server to the Briefcase, the copy operation is not successful. When this occurs, you may not receive an error message.Although you can copy files from the server to the local hard disk, youcannot copy to the Briefcase.
CAUSE
User profiles and Briefcase use the same API set to synchronize data on alocal drive with data on the server. The network calls made result in alist of shares on the server being returned to the client. However, ifthere are too many shares on the server, the data buffer is not largeenough to contain the full list of shares. If the share on which the datais located is not included in the partial list returned, the operationdoes not work.
RESOLUTION
A supported fix for Windows 95 and Windows 95 OEM Service Release 2 and2.1 that corrects this problem is now available from Microsoft, but hasnot been fully regression tested and should be applied only to computersexperiencing this specific problem. To resolve this problem immediately,contact Microsoft Technical Support to obtain the fix.

For a complete list of Microsoft Technical Support phone numbers andinformation on support costs, please go to the following address on theWorld Wide Web:This fix for Windows 95 and OEM Service Release 2.x should have thefollowing file attributes (or later):
   File name     Version    Date      Time     Size   ---------------------------------------------------------   Linkinfo.dll  4.00.951   2/1/96    9:51am   13,824 bytes				
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
MORE INFORMATION
If this problem occurs with user profiles, the user profile cannot bedownloaded from the Windows NT server, but an updated user profile can besaved to the Windows NT server when the user logs off. If this occurs, theThe changed copy overwrites user’s profile on the Windows NT serverof the default profile. The previous user profile must then be restored tothe Windows NT server from a recent backup.

For additional information about related issues, click the article number below to view the article in the Microsoft Knowledge Base:
160807 Cannot Connect to Windows NT Server with Many Shares
For additional information about Windows 95 updates, click the article number below to view the article in the Microsoft Knowledge Base:
161020 Implementing Windows 95 Updates
Properties

Article ID: 160808 - Last Review: 01/07/2015 06:25:58 - Revision: 1.3

  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
  • Microsoft Windows 95
  • Microsoft Windows 95
  • kbnosurvey kbarchive kbqfe kbnetwork kbprb kbhotfixserver KB160808
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