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OL97: Calendar or Task Reminders Do Not Appear

This article was previously published under Q161033
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
Microsoft Outlook 97 Calendar or Task Reminders do not appear as scheduled.
There are five common causes for this behavior.

Cause 1

Outlook is not running. Unlike Microsoft Schedule+, which has a separatefile to handle reminders, the main Outlook program controls reminders. IfOutlook is not running, reminders do not appear.

Cause 2

The Calendar or Task reminder is not in your primary folder. Reminders onlytrigger from within the primary Calendar or Task folders. Primary foldersreside where you receive mail. At the time you set up a Service, youdesignate either your Mailbox Inbox or your Personal Folders Inbox as themail delivery point.

For example, if you receive mail in your Personal Folders Inbox and youcreate an appointment reminder in your Mailbox Calendar, the reminder doesnot appear. If you create the same reminder in your Personal FoldersCalendar, the reminder appears at the appropriate time.

Cause 3

The Delivery option of the e-mail service is set to None. In order forreminders to be processed a default delivery location must be specified.

Cause 4

The Outlook user's mailbox was moved from one Microsoft Exchange Server toanother. This behavior does not exist when using Outlook 8.01.

Cause 5

The Reminders folder is damaged or contains corrupt reminder items.There are five possible workarounds. For each cause, use the same-numberedworkaround.

Workaround 1

If Outlook is not running, start Outlook and keep it running all of thetime.

Workaround 2

When you create reminders, make sure that they are saved in your primaryCalendar or Task folder. To check where your mail is delivered to followthese steps:
  1. On the Tools menu, click Services.
  2. On the Delivery tab, your message is delivered to the location listed in Deliver new mail to the following location.

Workaround 3

To set a delivery location, follow these steps:
  1. On the Tools menu, click Services.
  2. On the Delivery tab, click to select a location from the Deliver new mail to the following location list.

Workaround 4

Upgrade to Outlook 8.01, shipped with Microsoft Exchange Server 5.0.

Workaround 5

If the Reminders file is damaged, run the /cleanreminders start-up switch.To do so, follow these steps:
  1. Quit Outlook.
  2. Right-click the Outlook icon on your desktop, and then click Properties on the shortcut menu.
  3. On the Shortcut tab, type a space after the Outlook.exe path (outside any quotation marks that may be present), followed by, /cleanreminders in the Target box, and then click OK.
  4. Restart Outlook.
  5. Repeat these steps and remove the /cleanreminders switch.
For more information on setting delivery options, please see the followingarticle in the Microsoft Knowledge Base:
162206 OL97: Working with Personal Folders
outlook exe

Article ID: 161033 - Last Review: 01/19/2007 20:50:39 - Revision: 1.1

  • Microsoft Outlook 97 Standard Edition
  • kbinfo KB161033