TrueType Not Printing on Remote Print Servers

This article was previously published under Q165587
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SYMPTOMS
When printing from a Windows NT 4.0 client to a Windows NT 4.0 computersharing a printer, some documents will print with the wrong font. Onesingle job may print correctly, but successive jobs may not printcorrectly. If the printer is paused when these jobs are spooled, they printcorrectly.
CAUSE
This problem occurs when printing multiple documents that contain TrueTypefonts not available on the print server: if a job containing fontinformation is present in the printer queue when another such job startsspooling, the font will not be used for the latter job. As long as thefirst job remains in the printer queue, all jobs that start spooling to theprinter will not include the necessary font information if the job usesTrueType fonts that the print server does not have available.
WORKAROUND
To work around this problem, install all TrueType fonts available to printclients on the Windows NT print server.
STATUS
Microsoft has confirmed this to be a problem in Windows NT version 4.0.This problem was corrected in the latest Microsoft Windows NT 4.0 U.S.Service Pack. For information on obtaining the service pack, query on thefollowing word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K
prodnt garbage bad incorrect download ttf
Properties

Article ID: 165587 - Last Review: 10/06/2013 23:20:50 - Revision: 1.1

  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • kbnosurvey kbarchive kbbug kbnetwork KB165587
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