OL97: How to Install Visual Basic Help

This article was previously published under Q166738
This article has been archived. It is offered "as is" and will no longer be updated.
The Visual Basic Help file for Outlook is located in the ValuPack,included on the Microsoft Office 97 compact disc and the Microsoft Outlook97 compact disc.
More information
To install this Help file, follow these steps:
  1. Quit Help, if it is currently open.
  2. Insert the Office 97 compact disc or the Outlook compact disc into the drive.
  3. In the ValuPack folder, double-click the MoreHelp folder.
  4. Click the Vbaoutl.hlp and Vbaoutl.cnt files to select them.
  5. Copy these two files to the Office folder on your hard disk. The default location is C:\Program Files\Microsoft Office\Office.
  6. When asked if you want to replace the existing versions of these files, click Yes.
  7. To update the table of contents and the index so that they include the topics in the files you just copied:
    1. Double-click My Computer.
    2. On the View menu, click Options.
    3. On the View tab, click Show All Files, and then click OK.
    4. On the Start menu, point to Find, then click Files Or Folders.
    5. In the Named box, type *.gid.
    6. In the Look In box, type C:\Program Files\Microsoft Office\Office, and click Find Now.
    7. When the file names appear, select all of them and on the File menu, click Delete.
If you installed Office or Outlook from a corporate network, ask yournetwork administrator where the ValuPack files are located.

If you installed Outlook from 3.5-inch disks, the ValuPack isn't included.For more information about obtaining these help files, please see thefollowing article in the Microsoft Knowledge Base:
161082 OL97: Microsoft Outlook Forms Help Available on MSL

Article ID: 166738 - Last Review: 10/26/2013 17:03:00 - Revision: 2.0

  • Microsoft Outlook 97 Standard Edition
  • kbnosurvey kbarchive kbhowto KB166738