OL97: Error Importing Schedule+ 1.0 (.cal) Files to Outlook

This article was previously published under Q167425
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you import a Microsoft Schedule Plus 1.0 (CAL) file into MicrosoftOutlook 97, the import process may hang or stop responding.
CAUSE
Either your CAL file or the Schedule+ 1.0 converter may be corrupted.
RESOLUTION
Open the CAL file with Schedule+ 7.5 (installed with the Schedule+ supportprograms) and convert it to a SCD file. Then import the SCD file intoOutlook, using the Schedule+ 7.0 converter.
MORE INFORMATION

Open the CAL File With Schedule+ 7.5

  1. Quit Outlook and double-click your CAL file.
  2. In Open With, click Other.
  3. Click on your Schdpl32.exe file, usually found in
    Program Files\Microsoft Office\Office\
    and click Open.
  4. In Schedule+, click, "I want to use an existing schedule file," and click OK.
  5. Navigate to and click your CAL file then click Open.
  6. Click Yes when asked, "Do you want to update now?"
  7. Quit Schedule+ 7.5.
This saves the CAL file with the same name and a .SCD extension. StartOutlook and import the SCD file using the Schedule+ 7.0 converter.
REFERENCES
For related information, please see the following articles in the MicrosoftKnowledge Base:
164271 OL97: Converting Schedule+ Files to Outlook 97
165873 OL97: Sam Translator Error Importing Schedule Plus File
162990 OL97: Troubleshooting Schedule Plus Import Problems
Properties

Article ID: 167425 - Last Review: 01/11/2015 16:48:21 - Revision: 1.1

  • Microsoft Outlook 97 Standard Edition
  • kbnosurvey kbarchive kbhowto kbinterop KB167425
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