OL97: Letters Not Listed When Viewing Journal Entries by Contact

This article was previously published under Q167835
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
Using the "New Letter to Contact" feature in Microsoft Outlook does notprovide for listing the letter when viewing the Journal entries by Contact.It also does not log the letter to the Contact's Journal Page.
RESOLUTION
To group all letters to a Contact for Journal viewing, place the Contact'sname in the keywords property of the Microsoft Word document. Then inOutlook, view the Journal list by Category rather than Contact. This willlist the letter in a group with others to this Contact.

NOTE: This will not log the letter on the Contact's Journal page.
MORE INFORMATION
NOTE: "New Letter to Contact" is designed to work with Microsoft Word 97 orlater. It will not work with earlier versions of Microsoft Word, or otherword processing programs.

To Place the Contact's Name in the Document Properties

  1. On the File menu in Word, click Properties.
  2. On the Summary tab, type the Contact's name in the Keywords box.
  3. Click OK.
  4. Complete and save the letter.

To View the Journal Entries by Keywords (Contact Name)

  1. In Outlook, click the Journal folder.
  2. On the View menu, point to Current View and click By Category.
The letters will be grouped by Contact.

NOTE: For a high volume Contact, you can use a Word template with theContact name pre-entered in the Keywords property.

To Create a Word Template for a Contact

  1. In Word, open a new document.
  2. On the File menu, click Properties.
  3. On the Summary tab, type the contact's name in Keywords and click OK.
  4. Type the name and address of the contact in the letter.
  5. On the File menu, click Save As.
  6. In the File Name box, type the name of the contact.
  7. In the "Save as type" list, click Document Template (*.dot).
  8. Click Save.

To Use the Template

  1. On the File menu in Word, click New.
  2. On the General tab, click the icon for the proper contact and click OK.
A new pre-addressed letter will open containing the contact's name in thekeywords property.
Properties

Article ID: 167835 - Last Review: 01/11/2015 16:51:38 - Revision: 1.1

  • Microsoft Outlook 97 Standard Edition
  • kbnosurvey kbarchive kbinfo kbinterop KB167835
Feedback