XFOR: IMS Inbound Mail Communication Problem

This article was previously published under Q168139
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you attempt to log on to Microsoft Exchange Server using MicrosoftExchange Client, the attempt does not complete. You cannot use Mdbvu32.exeto log on either. You may notice that the Internet Mail Service (IMS) shutsdown without logging any error messages.
CAUSE
A message with bad MIME headers and bad TNEF causes the store to go intoan infinite rewind loop. This causes store deadlock once Windows NT Serverterminates the bad thread.
STATUS
Microsoft has confirmed this to be a problem in Microsoft Exchange Serverversion 5.0. This problem was corrected in the latest Microsoft Exchange Server U.S.Service Pack. For information on obtaining the Service Pack, query onthe following word in the Microsoft Knowledge Base (without the spaces):
S E R V P A C K
MORE INFORMATION
Inbound messages will not be moved to MTS-IN and outbound messages will notbe picked up from MTS-OUT.

You can see which Windows NT services are running by using the ControlPanel Services tool. You will notice that the Internet Mail service hasshut down. You can see that it did not log any events in the Windows NTEvent Log by running the Windows NT Event Viewer.
Properties

Article ID: 168139 - Last Review: 12/28/2014 04:33:08 - Revision: 3.3

  • Microsoft Exchange Server 5.0 Standard Edition
  • kbnosurvey kbarchive kbbug kbfix kbusage KB168139
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