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OL97: Error Msg: "The MAPI Spooler could not be started"

This article was previously published under Q173299
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WARNING: The information in this article has not been confirmed or testedby Microsoft. Some or all of the information in this article has beentaken from unconfirmed customer reports. ANY USE BY YOU OF THE INFORMATIONPROVIDED IN THIS ARTICLE IS AT YOUR OWN RISK. Microsoft provides thisinformation "as is" without warranty of any kind, either express orimplied, including but not limited to the implied warranties ofmerchantability and/or fitness for a particular purpose.
SYMPTOMS
When attempting to start Microsoft Outlook 97, you may get the followingerror message:
The MAPI Spooler could not be started. Close and then restart all mail-enabled applications MAPI 1.0 (000004c7)
followed by the message:
Unable to open the Outlook window.
CAUSE

Case 1

A missing Mapisp32.exe file causes this problem. The Mapisp32.exe file mayhave been removed or renamed by your anti-virus program. This problem hasbeen reported when using ThunderByte Anti-Virus software, manufactured byTCT-ThunderByte Corp, but may also be caused by other anti-virus programs.

Case 2

You shut down the Messaging Application Programming Interface (MAPI)Spooler (Mapisp32.exe) by pressing CTRL + ALT + DELETE, and performing anEnd Task on the file, but have other MAPI enabled applications open whenyou try to restart Outlook.
RESOLUTION

Case 1

If you have a file named Mapisp32.vxe in your Windows\System folder, renameit to Mapisp32.exe. If not, copy the Mapisp32.exe file from your setupCompact Disc and set your anti-virus program to ignore the file.

If Mapisp32.exe is present and in the proper location, uninstall Outlookincluding Windows Messaging and reinstall Outlook.

Case 2

Exit all MAPI enabled applications before starting Outlook.
MORE INFORMATION
If you disable your anti-virus software during installation, Outlook mayrun immediately after installation but fail to run (giving the errormessages above) after a restart of the computer. This is becauserestarting the computer reinitiates the anti-virus software. TheThunderByte anti-virus software defaults to "Rename" for any new programfile found on the system. You must instruct it to ignore the Mapisp32.exeprogram.

ThunderByte Anti-Virus is manufactured by CT-ThunderByte Corp., a vendorindependent of Microsoft; we make no warranty, implied or otherwise,regarding this product's performance or reliability.
Properties

Article ID: 173299 - Last Review: 01/20/2007 02:16:03 - Revision: 1.1

  • Microsoft Outlook 97 Standard Edition
  • kbprb KB173299
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