You are currently offline, waiting for your internet to reconnect

Your browser is out-of-date

You need to update your browser to use the site.

Update to the latest version of Internet Explorer

How to Use Priority to Affect Leveling in Project

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article was previously published under Q174681
Summary
This article describes how to use priority to control how leveling is applied toa project using a common resource pool.
More information
Resource leveling allows you to resolve resource effort across tasks when aresource is overallocated. Priority of the task is one of the primary keys thatcan be taken into account when deciding how to assign tasks to an overallocatedresource.

Piority can be set on a task-by-task basis. To do this in Project 2010 and 2013, follow these steps:
  1. On the Task tab, click Task Information, and then click the General tab.
  2. In the Priority spin box, click the priority level you want, with 1000 preventing the task from being moved by leveling.
  3. Click OK.

To do this in Project 2007 and earlier versions, follow these steps:

  1. On the Project menu, click Task Information, and then click the General tab.
  2. In the Priority list, click the priority level you want.

    The Do Not Level priority option is the highest priority you can set for a task. Using this option, the task will never be delayed by resource leveling.
  3. Click OK.NOTE: In Microsoft Project 2000 and Microsoft Project 2002, the Level Assignments option replaces the Do Not Level priority option.

    You can set the Level Assignments option field in Project 2000 and Project 2002 to Yes or No. When you set this option field to No for a task, that is the equivalent of Do Not Level.
One priority has been set, you can modify your leveling settings to take priority into accoutn. To do this in Project 2010, use the following steps:
  1. On the Resource tab, click Leveling Options.
  2. In the Resolving Overallocations seciton, in the Leveling Order drop-down list, click Priority, Standard.
  3. Click OK.

To do this in Project 2007 and earlier versions, use the following steps:

  1. On the Tools menu, click Resource Leveling.
  2. In the Resolving Overallocations section, in the Leveling Order drop-down list, click Priority, Standard.
  3. Click OK.
Once you start leveling, a task will be delayed if it has a lower priority levelthan another task competing for the resource at the same time.
References

Microsoft Project 98

For more information about resource leveling, click the Office Assistant, type"resource leveling", click Search, and then click to view "Strategies forreducing resource overallocations."

NOTE: If the Assistant is hidden, click the Office Assistant button on thestandard toolbar. If Project Help is not installed on your computer, please seethe following article in the Microsoft Knowledge Base:
120802 Office: How to Add/Remove a Single Office Program or Component

Microsoft Project 4.1

For more information about resource leveling, click the Index tab inMicrosoft Project Help, type the following text

resource leveling command

and then double-click the selected text to go to the "Resource Leveling Command(Tools Menu)" topic.

Microsoft Project 4.0

For additional information, click "Search for help on" on the Help menu. Type"resource leveling". Click Show Topics. Select the "Leveling Cue Cards Command"topic and then click Goto.
leveling priority multi inserted
Properties

Article ID: 174681 - Last Review: 03/26/2013 00:34:00 - Revision: 5.1

  • Microsoft Project 98 Standard Edition
  • Microsoft Project 4.1 Standard Edition
  • Microsoft Project 4.0 for Macintosh
  • Microsoft Project 4.0 Standard Edition
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 2002 Standard Edition
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project Professional 2010
  • Microsoft Project Server 2010
  • Microsoft Project Standard 2010
  • Microsoft Project 2013 Professional
  • Microsoft Project 2013 Standard
  • kbhowto kbusage KB174681
Feedback
meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> f?DI=4050&did=1&t=">