You are currently offline, waiting for your internet to reconnect

Message sent or received time is incorrect in Outlook Express

This article was previously published under Q174989
SYMPTOMS
When you view the properties of an Outlook Express e-mail message, thesent time may be:
  • Later than the received time.
  • Marked with the same sent and delivered time.
  • Marked with a received time that is different than the actual time you received the message.
CAUSE
The behavior can occur if the time is not set correctly on:
  • The mail server that sent the message.
  • The mail server that received the message.
  • Both the mail server that sent the message, and the mail server that received the message.
Also, this behavior can occur if the time is not set correctly, or is set correctly but an incorrect time zone has been selected.
MORE INFORMATION
Outlook Express follows the RFC 822 specification. RFC 822 definesInternet standards for recording time zone information and defines tenalphabetic time zone labels. Time zone offsets West of Greenwich areexpressed as negative numbers and time zone offsets East of Greenwich areexpressed as positive numbers. Local time is calculated by the receivingserver from the message header of the sending mail server. The recognizedtime zones are:
Time zone label      Numeric offsetGMT                  +  0:00UT                   +  0:00EST                  - 05:00EDT                  - 04:00CST                  - 06:00CDT                  - 05:00MST                  - 07:00MDT                  - 06:00PST                  - 08:00PDT                  - 07:00				
All other time zone offsets are expected to be numeric only, so that thetime adjustment for the local time zone is correct. If an alphabetic timezone label is used, and it is not one of the RFC 822 defined labels, thenthe alphabetic offsets do not adjust the "local" time correctly because itdoes not calculate a correct adjustment from Greenwich Mean Time (GMT).

For example, if the mail server is using a time zone such as HKT +02:00instead of a RFC 822 defined time zone label, the time is adjustedincorrectly. To correctly define the time zone label on the mail server,drop HKT from the time zone and just use "+02:00" so that the mail is timestamped properly. If the server is able to calculate the time properly forHKT +02:00, then a mail server program is calculating the time stamp withtime zone labels that do not comply with the RFC 822 standard.

The Microsoft Exchange client is able to properly calculate the time fromall ten time zones listed in the RFC 822, provided they follow thestandard for this time zone in the SMTP header. All others must be listedin numeric form.

Servers supporting the RFC 822 environment need to be configured to usenumeric GMT offsets for the correct date and time stamping of messagesfrom around the world.

For more information about SMTP header times, please see the followingarticle in the Microsoft Knowledge Base:
156965 SMTP Header Time conflicts with Sent Time on message
4.00
Properties

Article ID: 174989 - Last Review: 01/20/2007 02:25:00 - Revision: 2.2

  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 6.0
  • kbprb KB174989
Feedback