Roving Profiles for Windows 95 Clients Stop Working

This article was previously published under Q178109
This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
After you edit a user account with the User Manager tool that ships withCitrix WinFrame, roving profiles do not work correctly.
Cause
This is caused by incorrect interaction between the domain controller andthe client concerning the field UserParametersInformation.
Resolution
To resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in theMicrosoft Knowledge Base:
152734 How to Obtain the Latest Windows NT 4.0 Service Pack

Status
Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4.
More information
For additional information, please see the following article in theMicrosoft Knowledge Base:

ARTICLE-ID: 175051
TITLE : Windows 95 Roaming Profiles Do Not Work with Citrix WinFrame
Properties

Article ID: 178109 - Last Review: 11/02/2013 17:14:00 - Revision: 3.0

Microsoft Windows NT Server 4.0 Standard Edition, Microsoft Windows NT Server 4.0 Enterprise Edition

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