OL98: How to Use vCard in Outlook

This article was previously published under Q179430
This article has been archived. It is offered "as is" and will no longer be updated.
Microsoft Outlook 98 supports vCard and vCalendar, a powerful new approachto electronic, Personal Data Interchange (PDI). PDI occurs every timeindividuals communicate in either a business or personal context. Theseinterchanges frequently include the exchange of information, such asbusiness cards, telephone numbers, addresses, dates and times ofappointments, and such. The vCard and vCalendar features facilitate PDIelectronically.

This article discusses the implementation of vCard in Outlook. Forinformation on vCalendar, please see the REFERENCES section below.

This article discusses:

  • How to create a vCard
  • How to distribute a vCard
  • How to automatically process a vCard
  • How to Store a vCard in a Secondary Contacts Folder
  • How to include a vCard with your automatic signature
  • How to manually process a vCard as a text file
vCard serves as an electronic business card. It is a convenient way ofexchanging personal information such as, name, address, phone number, ande-mail address with others.

How to Create a vCard

  1. In a Contact folder, click to select the contact for which you wish a vCard.
  2. On the File menu, click to select Save As.
  3. In the "Save file as type" list, click to select, VCARD Files (*.vcf).
  4. In the Save In list, select the folder where you wish to save the vCard file, and then click Save.
RESULT: This creates a vCard file with the same name as that of theContact.

How To Distribute a vCard

You can distribute a vCard file as you distribute any other computer file.To send it as an e-mail attachment, follow these steps:

  1. Open a new e-mail message and address it to the recipient.
  2. On the Insert menu, click File.
  3. Click to select a vCard (.vcf) file, and click OK.
Note: If you want to include Notes with your vCard, you must insert the.vcf file. If the .vcf is attached to your signature, the Notes field (andother fields) will be removed prior from the vCard.

How To Automatically Process a vCard

With Outlook 98, you can automatically convert a vCard received from anexternal source to an Outlook Contact record. If the vCard arrives as an e-mail attachment, you can double-click the vCard, then click Save And Closeto add it to your default Contact folder.

NOTE: If the vCard the icon appears as a generic Windows icon, does notopen when you double-click the icon, or you receive an "Open With" prompt,the vCard File application is not associated with the .vcf file type. Fordetailed information on how to correct this, click Help on the Start menu,and type "associating, file types with programs" (without the quotes).Click Display, click "Creating or modifying a file type," and clickDisplay.

If you receive the vCard in the form of a file on a disk, you can import itinto your default Contact folder using the Outlook Import and ExportWizard.

  1. On the File menu, click Import And Export.
  2. Click to select "Import a vCard file (*.vcf)" then click Next.
  3. Click to select the vCard file and then click Open.
RESULT: The vCard data will be used to create a Contact record in yourdefault Contact folder.

How to Store a vCard in a Secondary Contacts Folder

If you import a vCard file or open and save a vCard file it is placed directly into your default Contacts folder in the default message store. To store the vCard in a Contacts folder other than the default, you can drag and drop the vCard file to the secondary folder or first import it into the Default Contacts folder and copy it to the secondary folder.

How To Include a vCard with Your Automatic Signature

  1. On the Tools menu, click Options.
  2. On the Mail Format tab, click Signature Picker.
  3. Click New to add a new signature.
  4. Enter a name for your signature and click Next.
  5. Type the desired signature information in the text window.
  6. Click "New vCard from Contact."
  7. In "Show name from the" select Contacts or another address list.
  8. Click to select the entry to create a vCard for, and then click OK and click Finish, and OK to complete the signature entry.
Note: If your vCard contains Notes, UserDefined Fields, or Outlook-specificfields, these values will be stripped from the vCard included with thesignature. The Signature Picker specifically includes only those fields ina Contact that are essential to the definition of a vCard.

How To Manually Process a vCard as a Text File

A vCard record is just a text file. If you do not have an automatedfacility to process vCard records, you can open them with a text editor anduse the information. The contents of a vCard file will vary with theinformation inserted by the file creator but a typical file created from aContact record looks like the following when opened in a text editor.

NOTE: Text formatting applied to entries in the Notes field is notpreserved when the .vcf file is save to the hard drive. The file format ispreserved in ASCII text only.
BEGIN:VCARDVERSION:2.1N:Doe;John;;;FN:John DoeORG:Doe Company, The;TITLE:PresidentNOTE;ENCODING=QUOTED-PRINTABLE:This is a note associated with thiscontact=0D=0ATEL;WORK;VOICE:(987) 123-4567TEL;HOME;VOICE:(987) 765-4321TEL;CELL;VOICE:(987) 135-8642TEL;WORK;FAX:(987) 246-1357ADR;WORK:;;1234 North Street;Anytown;TX 751234;;United States of AmericaLABEL;WORK;ENCODING=QUOTED-PRINTABLE:1234 North Street=0D=0AAnytown, TX751234 =0D=0AUnited States of AmericaURL:URL:<WWLINK TYPE="GENERIC" VALUE="http://www.doeweb.com">http://www.doeweb.com</WWLINK>EMAIL;PREF;INTERNET:jdoe@nowhere.comREV:19980114T170559ZEND:VCARD<BR/>				
For information on vCalendar, please see the following article in theMicrosoft Knowledge Base:
179431How to Use vCalendar in Outlook 98

Article ID: 179430 - Last Review: 12/05/2015 08:17:50 - Revision: 1.0

Microsoft Outlook 98 Standard Edition

  • kbnosurvey kbarchive kbhowto kbinfo kbusage KB179430