OL98: Schedule+ 1.0 Users May Not See Outlook Free/Busy Times

This article was previously published under Q179547
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SYMPTOMS
You are using Schedule+ version 1.0 and trying to view the free/busystatus of another person who has migrated from Schedule+ 1.0 to theMicrosoft Outlook 98 Calendar. The free/busy information is not availablefor viewing. An indication that free/busy status cannot be read is thecheckmark to the left of the user name in the Attendees is a lighter shadeof gray than the check box by your name.
CAUSE
Schedule+ 1.0 has a feature that allows you to set permissions for viewingof free/busy status. When a Schedule+ 1.0 user queries for free/busystatus, Schedule+ first checks a permission table to see if permission toread the free/busy information has been denied. If permission has beendenied then no free/busy status is available in the planner view.

The permission table is stored separately from the calendar file. When youupgrade from Schedule+ 1.0 to Outlook, the free/busy permissions table isnot changed or migrated in any way. Additionally, since Outlook (andSchedule+ 7.x) do not allow for permission settings for free/busy viewing,there is no option in Outlook to change the permission settings that wereapplied in Schedule + 1.0. If a Schedule+ user did not have permission toview your free/busy status in Schedule+ 1.0, they will not have permissionto view it after you upgrade to Outlook.

Setting permissions to not allow reading of free/busy status is rare. Thepermission exist by default, and in practice is rarely turned off.
RESOLUTION
After you upgrade to Outlook, since there is no direct option to adjustthe permission table, you can use either of the methods below to changethe permissions that were set using Schedule+ 1.0.

Method 1

On the Options menu, click Set Access Privileges and make the permissionschanges. This can be done without adversely affecting any calendar datathat has been migrated to Outlook.

Method 2

Start Outlook one time only with the "/cleanschedplus" command lineswitch. This will delete all Schedule+ data (free/busy, permissions, and.CAL file) from the server and allow the free/busy information from theOutlook Calendar to be used and viewed by all Schedule+ 1.0 users. Tostart Outlook with this command line switch, use the following steps:
  1. In Windows 95 or Windows NT 4.0, use the right mouse button to click the Outlook icon, click Properties, and then click the Shortcut tab.

    In Windows NT 3.51, click the Microsoft Outlook icon, and on the File menu, click Properties.
  2. In the Target box or the Command Line box, type the path to the Microsoft Outlook program file, type a space after the path, and then type /cleanschedplus.

    NOTE: If any path listed in the Target box (or Command Line box) contains spaces, such as C:\Program Files, you must enclose the path in quotation marks and use the correct case for each character in the path. The /cleanschedplus command line switch must be typed outside the quotation marks.
MORE INFORMATION
This issue only occurs when the post office being used is a Shared FileSystem (SFS) post office (Microsoft Mail or Workgroup Post Office). Thereare also other factors which affect your ability to view free/busy status.For example, Outlook users can choose not to publish free/busy times, soother users cannot see free/busy status.
Properties

Article ID: 179547 - Last Review: 10/07/2013 17:38:52 - Revision: 1.0

  • Microsoft Outlook 98 Standard Edition
  • Microsoft Schedule+ 1.0 Standard Edition
  • kbnosurvey kbarchive kbinterop kbprb KB179547
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