You are currently offline, waiting for your internet to reconnect

WD97: How to View Multiple Pages Using Zoom on a Toolbar

Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
More information
When you place the Zoom command on a toolbar, you see different choices ascompared to the Zoom command on a menu. By default, Word places the Zoomcommand on the Formatting toolbar, Print Preview toolbar, and on the Viewmenu of all Word views.

When you are in either Page Layout or Print Preview view and you click theZoom list on the Formatting or Print Preview toolbars, you see thefollowing choices:
500%
200%
150%
100%
75%
50%
25%
10%
Page Width
Whole Page
Two Pages
When you click the Zoom command on the View menu from any Word view, yousee the following choices:
200%
100%
75%
Page Width
Whole Page
Many Pages
(Customize %)
NOTE: The Zoom command on the toolbar gives you the choice of Two Pages,while the Zoom command on the View menu gives you the choice of Many Pages;whereby, you can view multiple pages of your document. When you follow thesteps in the "Workaround" section of this article, the Zoom button on thetoolbar will provide the same choices as the Zoom command on the View menu.

For additional information, please see the following article in theMicrosoft Knowledge Base:
163547 WD97: How to Create Custom Toolbars and Toolbar Buttons
141995 WD: How to Create Custom Toolbars and Toolbar Buttons
In Word, for more information about the zoom feature, click the OfficeAssistant, type zoom, click Search, and then click "Zoom in on or out ofa document."

NOTE: If the Assistant is hidden, click the Office Assistant button on theStandard toolbar. If Word Help is not installed on your computer, pleasesee the following article in the Microsoft Knowledge Base:
120802 Office: How to Add/Remove a Single Office Program or Component
For additional information about this problem in Microsoft Word 98Macintosh Edition, please see the following article in the MicrosoftKnowledge Base:
179937 WD98: How to View Multiple Pages Using Zoom on a Toolbar
Symptoms
When you add the Zoom command to a toolbar, you do not see "Many Pages" inthe Zoom list on the toolbar. However, "Many Pages" is one of the optionsavailable when you click Zoom on the View menu.
Workaround
To view multiple pages of a document in Word using the Zoom command on atoolbar, follow these steps:
  1. On the Tools menu, click Customize, and then click the Commands tab.
  2. In the Categories list, click View.
  3. On the main menu bar, click View to open the View menu.
  4. In the Customize dialog box, drag Zoom from the Commands list to the open View menu, and drop it onto the View menu.
  5. From the View menu, drag the newly-placed Zoom command to a toolbar.
  6. In the Customize dialog box, click Close.
  7. Open a document that contains at least two pages.
  8. On the View menu, click Page Layout.
  9. Click the Zoom button on the toolbar. Click Many Pages, select the number of pages that you want, and then click OK.
word97
Properties

Article ID: 179934 - Last Review: 06/22/2014 18:46:00 - Revision: 3.0

  • Microsoft Word 97 Standard Edition
  • kbinfo KB179934
Feedback