You are currently offline, waiting for your internet to reconnect

Working with HTML stationery in Outlook

This article was previously published under Q182401
SUMMARY
This article describes stationery in Microsoft Outlook 98 and in Microsoft Outlook 2000. Additionally, this article describes how to use the stationery in HTML mail format.
MORE INFORMATION
Outlook allows you to personalize your e-mail messages with the use ofstationery. Some of the features of stationery include:

  • Graphic images
  • Background colors
  • Changing font styles, sizes and other attributes
  • Use of predefined HTML standard text styles for emphasis
  • Include signatures and other boilerplate items
Stationery is only available if you use HTML to format your e-mailmessages. The procedures outlined in this article include:

  • Creating a one-time HTML message
  • Setting HTML as your default message format
  • Becoming familiar with stationery
  • Changing the look of stationery
  • Creating a new message using stationery
  • Creating stationery
  • Deleting stationery
  • Setting the default stationery
  • Creating stationery from a saved HTML message
  • Creating new stationery with text and clipart

Creating a One-Time HTML E-mail Message

To create a single e-mail message in HTML format, follow these steps:
  1. On the Inbox folder Actions menu, point to New Mail Message Using and click to select the desired HTML stationery you wish to use.
  2. To create an HTML message without stationery, click No Stationery.

Setting HTML as Your default Message Format

To set Outlook to use HTML as your message format, follow these steps:
  1. On the Tools menu, click Options, and then click the Mail Format tab.
  2. In the "Send in this message format" list, click HTML.
Each of the following procedures assume that HTML has been selected as yourmail format.

Becoming Familiar with Stationery

To experiment with the different stationery designs available, follow thesesteps:
  1. On the Tools menu, click Options, and then click the Mail Format tab.
  2. Click Stationery Picker.
This option allows you to see the various stationery files that areinstalled with Outlook. You can also edit a particular stationery file tosuit your tastes by changing fonts, pictures and backgrounds.

Changing the Look of Stationery

To change aspects of a stationery item, follow these steps:
  1. On the Tools menu, click Options, and on the Mail Format tab click Stationery Picker.
  2. In the Stationery list, click the stationery you want to change, and then click Edit.
  3. Select the options you want to use.

Creating a New Message Using Stationery

  1. Click Inbox.
  2. On the Actions menu, point to "New Mail Message Using," and then click More Stationery.
  3. Select the Stationery you wish to use.
Initially, this menu contains only the item, More Stationery. As you usestationery to send mail, the titles of the stationery items you have usedare added. If the stationery you want is not listed, click More Stationery,and in the Stationery list, select the one you want to use.

Creating Stationery

  1. On the Tools menu, click Options, and then click the Mail Format tab.
  2. Click Stationery Picker, and then click New.
  3. In the Enter a name for your new stationery box, enter a name.
  4. Under "Choose how to create your stationery," select whether to start from scratch or use an existing stationery.

    To select a file to base your stationery on, click the "Use this file as a template" box, type the path and file name or click Browse to select the file.
  5. Click Next.
  6. Select the options you want to use.
If you want to have text automatically added to the e-mail messages yousend, such as a boilerplate response to messages, add a signature whenyou design your stationery.

Deleting Stationery

  1. On the Tools menu, click Options, and then click the Mail Format tab.
  2. Click Stationery Picker.
  3. In the Stationery box, click the stationery you want to delete, and then click Remove.

Setting the Default Stationery

  1. On the Tools menu, click Options, and then click the Mail Format tab.
  2. In the "Send in this message format" list, click HTML.
  3. In the "Use this stationery by default" list, click the stationery you want to use.

Creating Stationery from a Saved HTML Message

  1. Open the previously saved HTML Message.
  2. On the File menu, click Save Stationery, enter a file name, and then click OK.

Creating New Stationery with Text and Clipart

Outlook can use formatted HTML documents as stationery. The steps listed in this section describe building HTML stationery by using Microsoft Word. The procedures for placing the file in the shared file location should apply to files created with any HTML editor.

NOTE: The Web Authoring Tools that Word uses to create HTML documents must be installed to complete these steps.

  1. Launch Word. On the File menu, click New.
  2. Create the document that you want to use as stationery.
  3. On the File menu, click Save as HTML. The following message may appear:
          This document may contain formatting which will be lost upon      conversion to Text Only format. To preserve the initial document,      click No to exit this dialog, then save the document in Word format      before converting.						
    Click OK. In Save, name the file.
  4. Change the folder location to ensure that the HTML stationery file is created in the following location:
    C:\Program Files\Common Files\Microsoft Shared\Stationery
  5. Launch Outlook. On the Tools menu, click Options, and then click Mail Format.
  6. In the "Use This Stationery by Default" list, click to select the HTML template you created.

Additional Considerations When Using HTML Mail

  • HTML stationery mail can create large e-mail messages. Be careful to choose a background pattern that is not too large a file or too difficult to read the message text on.
  • Rich Text Formatting will be maintained if you are sending mail to a client that supports Rich Text Format.
  • Mail received by a non-HTML client will receive the background as an attachment that appears in the middle of your message.
REFERENCES
For more information about HTML and other mail formats, type "new message"in the Office Assistant, click Search, and then click to view "Changing thelook of new messages."

For more information about Stationery, type "stationery" in the OfficeAssistant, click Search, and then click to view "About stationery."

For more information about Message signatures, type "signature" in theOffice Assistant, click Search, and then click to view "Create a signaturefor messages."
stationary
Properties

Article ID: 182401 - Last Review: 04/29/2004 17:04:00 - Revision: 3.0

  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 98 Standard Edition
  • kbhowto kbfea KB182401
Feedback