OFF97: Grid Pattern Prints Larger Than Expected

This article was previously published under Q187563
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you select a grid pattern format, the results may print larger thanexpected.

NOTE: This behavior occurs in Microsoft Excel, with objects in MicrosoftPowerPoint, and with drawing objects or inserted tables in Microsoft Word.
CAUSE
This may occur if you set the print quality to 75 Dots Per Inch (DPI) andapply a grid pattern format.
WORKAROUND
To work around this problem, increase the print quality to 100 DPI orhigher.

For example, in Microsoft Excel 97 running on Microsoft Windows 95 with aHewlett Packard LaserJet 3si set as your default printer, you can changethe print quality DPI by following these steps:

  1. Start Microsoft Excel.
  2. On the File menu, click Page Setup.
  3. In the Print Quality box, select 100 or higher for the DPI setting.
NOTE: The steps may vary, based on the printer driver, operating system, orthe Microsoft Office 97 program.
STATUS
This is by design in the Microsoft products listed at the beginning of thisarticle.
MORE INFORMATION
In Microsoft Word 97, you can create a grid pattern format in an insertedtable by following these steps:

  1. Start Microsoft Word.
  2. On the Table menu, click Insert Table, and then click OK.
  3. Highlight the inserted table.
  4. On the Format menu, click Borders And Shading.
  5. On the Shading tab, click the Style box.
  6. Click Lt Grid, and then click OK.
In Microsoft PowerPoint 97, you can create a grid pattern format in aninserted drawing object by following these steps:

  1. Start Microsoft PowerPoint.
  2. Click Blank Presentation, and then click OK.
  3. Click the Blank presentation in the bottom-right corner, and then click OK.
  4. On the Drawing toolbar, click Rectangle, and then draw the shape on the slide.
  5. On the Format menu, Click Colors And Lines.
  6. In the Color box, click Fill Effects.
  7. On the Pattern tab, click Large Grid, and then click OK twice.
REFERENCES
For more information about inserting patterns in Microsoft Excel, clickContents And Index on the Help menu, click the Index tab in Microsoft ExcelHelp, type the following text
Patterns, in cells
and then double-click the selected text. Then double-click the "Shade cellswith patterns" topic. If you are unable to find the information you need,ask the Office Assistant.
OFF97 XL97 PP97 WD97 bigger big large
Properties

Article ID: 187563 - Last Review: 10/09/2013 17:32:03 - Revision: 2.1

  • Microsoft Word 97 Standard Edition
  • Microsoft Excel 97 Standard Edition
  • Microsoft PowerPoint 97 Standard Edition
  • kbnosurvey kbarchive kbbug kbnofix KB187563
Feedback