PowerPoint for Mac stops responding, or you receive errors "This is not a PowerPoint presentation" or "Not enough memory"

This article was previously published under Q188898
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
If you are experiencing unexpected behavior when working with aPowerPoint file, your presentation may be damaged or corrupted. Symptomsof a corrupted presentation include the following:

  • A message that says "This is not a PowerPoint presentation" when you attempt to open a presentation.
  • Out of memory errors when you attempt to open a small presentation.
  • PowerPoint or your Macintosh hangs and stops responding. 
If this unexpected behavior is exclusive to one presentation, thepresentation may be corrupted.

Note It is also possible to experience the symptoms that are described above for other reasons. 
RESOLUTION
After you determine that the presentation has been corrupted, try thefollowing methods to attempt to recover the damaged file. The methodslisted below are split into the following sections:

A. General troubleshooting

Method 1: Install the latest updates for your version of PowerPoint for Mac.

For additional information about how to install the latest updates for your version of PowerPoint for Mac, click the following article number to view the article in the Microsoft Knowledge Base:
323601 How to obtain the latest version of a Microsoft product for a Macintosh computer
Method 2: Start the computer in safe mode.

Test the presentation after starting the computer in safe mode. For more information about how to restart your computer in safe mode, click the following article number to view the article in the Microsoft Knowledge Base

2398596 Perform a clean startup (Safe boot) to determine whether background programs are interfering with Office for Mac 

Method 3: Remove all Auto-recover files.


One or more corrupted Auto-recover files may be on the system, and may be preventing PowerPoint from opening your presentation.

For PowerPoint 2008:

PowerPoint 2008 saves the file in the Microsoft User Data/Office 2008 AutoRecovery folder with the name "PowerPoint Temp." Move these to the desktop. You can review them later to see if they are important.

For PowerPoint 2004:
  1. Switch to the System Folder.
  2. Open the Preferences folder.
  3. Drag all files called "PowerPoint temp file x," where x is a number, to the Trash.
  4. Try to open your presentation.

B: You cannot open a presentation

Method 1: Drag and drop the file.
  1. Arrange the windows on your desktop so that you can see the file you are trying to open and the PowerPoint dock icon.
  2. Click the presentation, and then drag it onto the PowerPoint dock icon. 
Method 2: Open PowerPoint, and then click Open on the File menu.

If you cannot open the presentation from the Open dialog box, thethumbnail image may be damaged. After you click a presentation inthe PowerPoint Open dialog box, PowerPoint displays a thumbnail ofthe first slide. If this thumbnail is damaged PowerPoint may not be able toopen the file using this method. Try a different method.

Method 3: Double-click the PowerPoint presentation.

In the Finder, double-click the presentation file that you want to open.

Method 4: Try to insert the slides into a blank presentation.
  1. On the File menu, click New.
  2. Click the Blank Presentation button in the New Presentation dialog box, and then click OK.
  3. If the New Slide dialog box appears, click OK.

    Your selection in this dialog box does not matter. After you re-create the presentation, you can delete this slide. 
  4. On the Insert menu, click Slides From File.
  5. In the resulting dialog box, locate the damaged presentation.
  6. Click the presentation and then click the Insert button.

    If successful, this operation inserts all of the slides from the damaged presentation, omitting the master, into the blank presentation you just created.
  7. Save the presentation.

Method 5: Try opening the presentation with PowerPoint Viewer.

If you can open the presentation, this may be an indication that your PowerPoint program is damaged or that you have some corrupted objects within the presentation.

Method 6: Try opening the presentation on another computer.

Test the file in both PowerPoint 2004 and 2008 or on computer that is running a 2003, 2007, or 2010 version of Microsoft Office to see if the presentation is recoverable.

In some cases, moving the PowerPoint file to a different operating environment may allow you to open the presentation. If you are able to open the file, search the slides for any blank object place holders and delete them. Re-save the presentation, return the file to its original operating environment, and then try again. 

C. You can open the damaged presentation

Method 1: Insert the Slides into a Blank Presentation

Insert the slides into a blank presentation.

  1. On the File menu, click New.
  2. Click the Blank Presentation button in the New Presentation dialog box, and then click OK.
  3. If the New Slide dialog box appears, click OK.

    Your selection from this dialog box does not matter; after you recreate the presentation, you can delete this slide.
  4. On the Insert menu, click Slides From File.
  5. In the resulting dialog box, locate the damaged presentation.
  6. Click the presentation, and then click Insert.

    This operation inserts all of the slides from the damaged presentation, except the master, into the blank presentation that you just created.
  7. Save the presentation.

Method 2: Paste the slides from the damaged presentation into a new presentation

Use a copy and paste operation to move the slides from the damagedpresentation to a blank presentation. To do this, follow these steps:

  1. Open the damaged presentation.
  2. On the File menu, click New.
  3. Use the same master as the damaged presentation by clicking the Current Presentation Format button.
  4. Change the view of the damaged presentation to Slide Sorter view by clicking Slide Sorter on the View menu.
  5. Select a slide to copy.
  6. On the Edit menu, click Copy.

    It is possible to copy more than one slide at a time. The number of slides you can copy at one time directly relates to the amount of available RAM on your computer.
  7. Switch to the new presentation, and then click Slide Sorter on the View menu.
  8. Paste the copied slides into the new presentation.
  9. Repeat steps 5 through 8 until the entire presentation is transferred.
Note In some situations one damaged slide can cause a problem for the entire presentation. If you notice odd behavior within the new presentation after copying a slide to it, that slide is most likely corrupted. Either re-create the slide or copy portions of the slide to a new slide.

Method 3: Save the presentation as RTF (Rich Text Format)

If the corruption is throughout the presentation, saving as RTFmay be the only option to recover any data. This method, if successful,recovers only the text that appears in Outline view. To do this, followthese steps:

  1. Open the corrupted presentation.
  2. On the File menu, click Save As.
  3. Select Outline (RTF Text) from the Save File As Type drop-down list.
  4. Name the file, pick a location to store the file, and then click Save.
Note When you open this RTF file, to continue working, select All Outlines or All Files from the Enable drop-down list. RTF files will not appear when the All PowerPoint Presentations (2004) or PowerPoint Presentations (2008) option is selected. 
8.00 m_powerpt powerpnt power point corrupt damaged broken missing tshoot trouble shoot mac_ppt mac macppt error bad cant can't cannot unable broke break breaking hang hangs out enough little low damage troubleshoot file crashes
Properties

Article ID: 188898 - Last Review: 12/05/2015 08:53:33 - Revision: 7.0

Microsoft PowerPoint 2008 for Mac, Microsoft PowerPoint 2004 for Mac

  • kbnosurvey kbarchive kbprb kbtshoot dftsdahomeportal KB188898
Feedback