LMMIB2 Unable to "Walk" from .1.3.6.1.4.1.77.1.4.4

This article was previously published under Q189225
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Symptoms
An SNMP-based application (such as SNMPUTIL) receives an Error 5 Index 1error message from the SNMP Service when it "walks" through.1.3.6.1.4.1.77.1.4.4 in the LANMAN II MIB.
Cause
This problem occurs because Lmmib2.dll does not return the correct errormessage.
Resolution
To resolve this problem, obtain the latest service pack for Windows NT 4.0 or Windows NT Server 4.0, Terminal Server Edition. For additional information, click the following article number to view the article in theMicrosoft Knowledge Base:
152734 How to Obtain the Latest Windows NT 4.0 Service Pack

Status
Microsoft has confirmed that this is a problem in Windows NT 4.0 and Windows NT Server 4.0, Terminal Server Edition. This problem was first corrected in Windows NT 4.0 Service Pack 4.0 and Windows NT Server 4.0, Terminal Server Edition Service Pack 4.
Properties

Article ID: 189225 - Last Review: 10/26/2013 02:03:00 - Revision: 3.0

  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix kbnetwork kbsnmp KB189225
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