How to view partial information from a resource pool in Project

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article has been archived. It is offered "as is" and will no longer be updated.
Summary
This article describes how to view partial resource information for projects that share resources from a resource pool. For example, if 20projects share resources from a resource pool, how to view resource datafor only 10 of those projects.
More information
A resource pool will allow you to share a group of resources acrossmultiple projects. When you view resource information, such as resourcework, the information will be cumulative for all projects that shareresources from the resource pool. To view resource information for only apartial group of those projects, you can temporarily share resources from anew pool. You can then view resource information for only the projects thatare temporarily sharing resources from this new pool. When you finish,close all projects without saving information. Your original files andresource pool will remain intact. To do this, follow these steps:

To Temporarily Share Resources

  1. On the File menu, click New. This will be your temporary resource pool.
  2. Open the projects that contain the tasks that you want to view the information for.
  3. On the Window menu, click one of the projects you opened in step 2.
  4. On the Tools menu, point to Resources, and then Share Resources.
  5. Click to select Use Resources.
  6. In the From list, click the name of the temporary resource pool (the new file you created in step 1).
  7. Click OK.
  8. Repeat steps 3 through 7 for each of the projects you opened in step 2.
You can now view resource information in the new file for only the projectsthat you opened in step 2.

When you finish, close all projects without saving changes.

To Remove a Project

To remove one or more projects from the group of projects sharing resourcesfrom the temporary pool, follow these steps:

  1. On the Window menu, click a project you want to stop sharing resources from the temporary resource pool.
  2. On the Tools menu, point to Resources, and then click Share Resources.
  3. Click to select Use Own Resources.
  4. Repeat steps 1 through 3 if necessary to remove additional resources from the resource pool.
NOTE: Do not save changes to any of the files if you want maintain the original resource pool relationship.
PRJ2002 PRJ2003 PRJ 2007 prj2000
Properties

Article ID: 189871 - Last Review: 01/09/2015 12:25:16 - Revision: 6.0

  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Project 2002 Professional Edition
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project Professional 2010
  • Microsoft Project Standard 2010
  • kbnosurvey kbarchive kbhowto KB189871
Feedback