Support for Windows NT 4.0 Option Pack on Terminal Server

This article was previously published under Q190157
This article has been archived. It is offered "as is" and will no longer be updated.
SUMMARY
Windows NT 4.0 Option Pack is not supported on Windows NT Server 4.0,Terminal Server Edition. Windows NT 4.0 Option Pack is not supported because both Internet Information Server 4.0 and Microsoft Transaction Server do not function correctly when installed on Terminal Server. Customer applications which require these Option Pack technologies may not function properly when installed on Terminal Server.

Microsoft recommends that customers use Internet Information Server 3.0,which ships with Windows NT Server 4.0, Terminal Server Edition, for WebServer functionality on the Terminal Server.

Also, Site Server is not supported on Windows NT 4.0, Terminal Server Edition.
Properties

Article ID: 190157 - Last Review: 02/21/2014 00:29:41 - Revision: 3.1

  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT version 4.0 Option Pack
  • Microsoft Site Server 2.0 Standard Edition
  • Microsoft Site Server 3.0 Standard Edition
  • kbnosurvey kbarchive kbinfo KB190157
Feedback