Grace Logins Are Not Reset on FPNW

This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
The Grace Logins are not reset when the client logs on to a File and PrintServices for NetWare (FPNW) server and the password has expired. The GraceLogins should be reset if a user chooses to change his or her passwordinstead of logging on using the old password.
Cause
Windows NT File and Print Services for NetWare does not maintain the GraceLogin counter properly. Windows NT does not reset the password grace logoncount when the user changes his or her password.
Resolution
To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
Status
Microsoft has confirmed that this is a problem in Windows NT 4.0. This problem was first corrected in Windows NT 4.0 Service Pack 5.
4.00
Properties

Article ID: 192696 - Last Review: 01/06/2015 03:44:15 - Revision: 3.0

  • kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix KB192696
Feedback