You are currently offline, waiting for your internet to reconnect

Works: How to Add a Picture to a Works Word Processor Document

This article was previously published under Q194994
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
SUMMARY
This article describes different methods you can use to add your own picture to a Works for Windows word processor document.
MORE INFORMATION
To insert a picture into a Microsoft Works for Windows word processor document, use one of the following methods.

Copy and Paste the Image from Another Program

To do this:
  1. In another program, open the picture you want to use.
  2. Select the picture, and then copy it to the Windows clipboard.
  3. Open the Works word processor document you want to use.
  4. On the Edit menu, click Paste.

Insert Picture from File (Works 2000 or later)

To do this:
  1. Open the Works word processor document you want to use.
  2. On the Insert menu, point to Picture, and then click From File.
  3. In the Look in box, click the folder that contains the picture you want to insert.
  4. Click the picture file you want to insert, and then click Open.

Use Microsoft Draw to Insert the Picture

To do this:
  1. Open the Works word processor document you want to use.
  2. If you use Works 2000 or later, on the Insert menu, point to Picture, and then click New Drawing.

    If you use Works 4.5a or earlier, On the Insert menu, click Drawing.
  3. On the File menu, click Import Picture.
  4. In the Look in box, click the folder that contains the picture you want to insert.
  5. Click the picture file you want to insert, and then click Open.
  6. On the File menu, click Update.
  7. On the File menu, click Exit and Return.

Insert Picture Using ClipArt or Clip Gallery

If you use Works 2000 or later, Works for Windows 4.5, or Works for Windows 4.0 with the Clip Gallery update (Clip3.exe) installed on your computer:
  1. Open the Works word processor document you want to use.
  2. If you use Works 2000 or later, on the Insert menu, point to Picture, and then click Clip Art.

    If you use Works 4.5a or earlier, on the Insert menu, click Clipart.
  3. On the navigation bar in ClipArt Gallery, click Import Clips.
  4. In the Look in box, click the folder that contains the picture you want to insert.
  5. In the Files of type box, click All Pictures.
  6. Click the picture file you want to insert, and then click Import.
  7. Type a description of the picture, and then click OK.
  8. Click the picture, and then click OK.
If you use Works for Windows 4.0, and the Clip Gallery update (Clip3.exe) is not installed on your computer:
  1. Open the word processor document into which you want to insert the picture.
  2. On the Insert menu, click Clipart.
  3. Click Organize.
  4. Click Add Pictures.
  5. In the Look in box, click the folder that contains the picture you want to insert.
  6. Click the picture file you want to insert, and then click Open.
  7. Click the appropriate category for the picture, or create a new category.
  8. Click OK.
4.00 4.00a 4.50 4.50a w_works works2k works2000 works6 w2001 graphic filters importing processing
Properties

Article ID: 194994 - Last Review: 01/23/2007 18:12:38 - Revision: 5.1

  • Microsoft Works 6.0
  • Microsoft Works 2000 Standard Edition
  • Microsoft Works 4.5 Standard Edition
  • Microsoft Works 4.0 Standard Edition
  • kbfaq kbgraphic kbhowto kbui KB194994
Feedback