OL2000: How to Import Existing Rules into the Rules Wizard

This article was previously published under Q196206
This article has been archived. It is offered "as is" and will no longer be updated.
The Rules Wizard, previously available as a message manager add-in forOutlook, is now included in Microsoft Outlook. The purpose of thisarticle is to describe the process of importing existing rules fromearlier versions of Outlook.
More information
To import previously defined rules, follow these steps:

  1. On the Outlook Bar, click Inbox.
  2. On the Tools menu, click Rules Wizard.
  3. Click Options.
  4. Click Import Rules.
  5. In the File Name box, type the path and file name where the existing rules reside. By default the rules are stored in a file with a .RWZ extension.
  6. Click Open.
The Rules Wizard is on by default, but if you do not see the Rules Wizardcommand on the Tools menu, use the Add-in Manager to add it. To add theRules Wizard, follow these steps:

  1. On the Tools menu, click Options.
  2. On the Other tab, click Advanced Options.
  3. Click Add-in Manager, click to select Rules Wizard, and click Install.


For more information on the Rules Wizard, please see the followingarticle in the Microsoft Knowledge Base:

TITLE : OL2000: Overview of the Rules Wizard Add-in
For more information about Outlook rules, click Microsoft Outlook Help onthe Help menu, type "rules wizard" in the Office Assistant or the AnswerWizard, and then click Search to view the topics returned.

Article ID: 196206 - Last Review: 10/26/2013 00:17:00 - Revision: 4.0

  • Microsoft Outlook 2000 Standard Edition
  • kbnosurvey kbarchive kbdtacode kbinfo KB196206