You are currently offline, waiting for your internet to reconnect

WD97: How to Open the Last Document Edited When You Start Word

This article was previously published under Q197849
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
SUMMARY
The bottom of the File menu lists the most recent files that have beensaved or loaded in chronological order (the last file saved or openedappears first). This list of files is commonly referred to as the MostRecently Used (MRU) list.

After you start Word, if you want to open the last file saved or opened,you can manually click the first file listed on the MRU list on the Filemenu, or you can have Word automatically open the file when you start Wordby either modifying the Word command line or creating an AutoExec macro.
MORE INFORMATION
To automatically open the last document edited when you start Word, useoneof the following methods:

Method 1: Use the "/mFile1" Switch on the Command Line

  1. Right-click the Start button, and then click Explore.
  2. In Explorer, expand the Windows folder by clicking the plus (+) sign to the left of the Windows folder. Expand the Start Menu folder, and then click the Programs folder.
  3. In the Programs folder, right-click the shortcut for Microsoft Word,and then click Properties.
  4. In the Properties dialog box, select the Shortcut tab. Add "/mFile1" (without the quotation marks) to the Target line. For example, if you are using the default Word 97 folder, change the Target line so that it looks like this:
    C:\Program Files\Microsoft Office\Winword.exe /mFile1
    NOTE: There is no space between the /m and File1.

Method 2: Use an AutoExec Macro

  1. On the Tools menu, point to Macro, and then click Macros.
  2. In the Macros dialog box, type "AutoExec" (without the quotation marks) in the Macro Name box, and then click Create.
  3. In the macro editing window, create the following macro:
          Sub Autoexec()         RecentFiles(1).Open      End Sub					
  4. On the File menu, click Close and Return to Microsoft Word.
switch start-up parameters arguments startup
Properties

Article ID: 197849 - Last Review: 01/23/2007 22:16:08 - Revision: 1.1

  • Microsoft Word 97 Standard Edition
  • kbhowto kbmacro KB197849
Feedback