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Office 2010 Installation failure: "...encountered an error during setup" CAQuietExec wevtutil.exe BCSEvents.man

Symptoms
User is attempting to install Office 2010 Professional Plus on a Dell machine with Windows 7 OS. Setup halts during installation with in the following error, and Office is not installed:

"Microsoft Office Professional Plus 2010 encountered an error during setup."
 
If verbose logging is enabled, the user will see in the following error:
 
Error: Failed to install product: C:\MSOCache\All Users\{91140000-0011-0000-0000-0000000FF1CE}-C\ProPlusrWW.msi ErrorCode: 1603(0x643).
Cause
This error may occur on computers with versions of the Dell OpenManage Client Instrumentation utility installed that are older than version 7.8.0.914.
 
The root cause of the issue is that the permissions on the following folders have been changed:
 

C:\Windows\System32\winevt

C:\Windows\System32\winevt\Logs

 

Resolution
To resolve this issue, the NT Authority\Local Service account must be granted Full Control permissions on the %windir%\System32\winevt\Logs directory. Installing the 7.8.0.914 version of the Dell OpenManage Client utility does not resolve the issue if an earlier version had been previously installed.

Permissions can be set using command lines similar to the following:

  %windir%\system32\icacls.exe %windir%\system32\winevt\ /grant "nt service\trustedinstaller":F /grant "nt service\local service":F /grant administrators:F /grant system:F /T >%temp%\icacls.log

  %windir%\system32\icacls.exe %windir%\system32\winevt\logs /grant "Authenticated Users":M /T >%temp%\icacls.log

Dell has published a new version of Dell Client Manager which resolves this issue. The version of Dell Client Manager that resolves this issue is available for download from Dell at: 

The user should download this fix, restart their system and relaunch the install of Office 2010.

More Information
Installation log files may contain lines similar to the following:
-----------------------------------------
CAQuietExec: "wevtutil.exe" im "C:\Program Files\Microsoft
Office\Office14\BCSEvents.man"
MSI (s) (84!D8) [10:46:27:870]: Closing MSIHANDLE (7325) of type 790531 for thread
1752
MSI (s) (84!D8) [10:46:27:886]: Creating MSIHANDLE (7326) of type 790531 for thread
1752
CAQuietExec: The publishers and channels are installed successfully. However, we
can't enable one or more publishers and channels. Access is denied.
MSI (s) (84!D8) [10:46:27:886]: Closing MSIHANDLE (7326) of type 790531 for thread
1752
MSI (s) (84!D8) [10:46:27:886]: Creating MSIHANDLE (7327) of type 790531 for thread
1752
CAQuietExec: Error 0x80070005: Command line returned an error.
MSI (s) (84!D8) [10:46:27:886]: Closing MSIHANDLE (7327) of type 790531 for thread
1752
CAQuietExec: Error 0x80070005: CAQuietExec Failed
-----------------------------------------
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.
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Article ID: 2102327 - Last Review: 09/02/2010 17:41:00 - Revision: 7.0

Microsoft Office Professional Plus 2010

  • KB2102327
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