You are currently offline, waiting for your internet to reconnect

Menus and toolbars disappear when you view a document on the full screen in Word 2000

This article was previously published under Q211625
For a Microsoft Word 2002 version of this article, see 290947.
When you view a document, one or more of the following symptoms may occur:
  • Menus and toolbars disappear from Word.
  • The screen may appear blank. The desktop may not be visible.
  • A small toolbar, consisting of one button, is visible.
  • When you press ESC, the words
    Repeat Value:8
    appear at the bottom of the screen.
You may be in full screen view. This view is useful if you want to see as much of the document as possible while you are working in it. If you do not see any part of your document, you may be in full screen view with no document open.
To return to your usual screen, use one of the following methods.

Method 1: Press ESC

If you are not using WordPerfect Keys or WordPerfect Help, press the ESC key.

NOTE: If you see "Repeat Value:8" at the bottom of your screen when you press the ESC key, you have WordPerfect Navigation Keys turned on. To turn off WordPerfect Navigation Keys or WordPerfect Help, use the following steps:
  1. Press ALT+H to display the Help menu.
  2. Choose the WordPerfect Help command.
  3. In the Help for WordPerfect Users dialog box, click Options.
  4. Clear the Help for WordPerfect Users and Navigation Keys for WordPerfect Users check boxes, click OK, and then click Close.
You can now quit full screen mode by pressing ESC.

Method 2: Turn Off Full Screen Mode

If a document is open, do either of the following:
  • Press ALT+V to activate the View menu, and then press U to turn off full screen.

  • If the Full Screen toolbar is visible, click Close Full Screen.
If a document is not open, do the following steps:
  1. Press CTRL+N to start a new document.
  2. Press ALT+V to activate the View menu, and then press U to turn off full screen.
screen elements wp fullscreen gone blank missing wph wphelp

Article ID: 211625 - Last Review: 09/13/2004 18:31:14 - Revision: 1.2

  • Microsoft Word 2000
  • kbview kbtshoot kbprb kbusage KB211625