HOW TO: Export Lotus 1-2-3 Linked Files to Excel 2000

This article was previously published under Q214009
This article has been archived. It is offered "as is" and will no longer be updated.
Summary
This step-by-step article explains how to export Lotus 1-2-3 linked files to Microsoft Excel 2000.

A Lotus 1-2-3 worksheet that is opened in Microsoft Excel and containslinks to Lotus 1-2-3 source worksheets will maintain these links. Theselinks will still be maintained if the dependent worksheet is exported to aMicrosoft Excel workbook.

You can also export the Lotus 1-2-3 source worksheet to an Excelworkbook. The links to the 1-2-3 source document from a dependent worksheetwill automatically change to the newly converted Excelworkbook, provided that the dependent sheet is open when the source sheet isconverted to Microsoft Excel.


back to the top

How to Export a Lotus 1-2-3 Dependent Worksheet to Excel

A Lotus 1-2-3 worksheet that is opened in Microsoft Excel will maintain anylinks that it has to Lotus 1-2-3 source worksheets. If this worksheet isexported to an Excel workbook, these links will be maintained.

Toexport the dependent worksheet, follow these steps:
  1. In Lotus 1-2-3, from the File menu, choose Save As.
  2. Type a name for the worksheet, click Microsoft Excel Workbook in the Save File As Type box, and then click OK or press ENTER.
back to the top

How to Export a Lotus 1-2-3 Source Worksheet to Excel

To export a Lotus 1-2-3 source worksheet to an Excel workbook andhave all dependent Excel workbooks automatically change dependentlinks to the new Excel workbooks, follow these steps:
  1. In Lotus 1-2-3, open all dependent worksheets.
  2. Open the Lotus 1-2-3 source worksheet.
  3. With the Lotus 1-2-3 source worksheet active, click Save As on the File menu.
  4. Type a name for the worksheet, click Microsoft Excel Workbook in the Save File As Type box, and then click OK or press ENTER.
  5. Save all of the dependent worksheets.
back to the top

How to Change Links in an Imported Dependent Document

If a dependent worksheet was not open when the source worksheet wasexported to an Excel workbook, its dependent links will stillpoint to the Lotus 1-2-3 worksheet. Links in the dependent sheet that stillpoint to a Lotus 1-2-3 source worksheet can be changed to point to an Excel workbook. To do so, follow these steps:
  1. Close the Microsoft Excel workbook that is going to become the new source document.
  2. Open the dependent document.
  3. On the Edit menu, click Links.
  4. Select the source file in which you want to change the link.
  5. Click Change Source.
  6. Select the Excel workbook that you want to be the new source workbook.
  7. Click OK.
back to the top
References
For more information about the Links command and redirecting links, click Microsoft Excel Help on the Help menu, type reconnect a linked object if the source file is moved or renamed in the Office Assistant or the Answer Wizard, and then click Search to view the topic.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

back to the top
Properties

Article ID: 214009 - Last Review: 10/25/2013 22:41:00 - Revision: 4.0

  • Microsoft Excel 2000 Standard Edition
  • kbnosurvey kbarchive kbhowto kbhowtomaster KB214009
Feedback