IMAP4 User Cannot Receive Mail and Sender Receives "Intended Recipient's Mailbox Is Full" Message

This article was previously published under Q216048
This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
IMAP4 clients with a mailbox size limit do not receive messages and the sender of the message receives the following non-delivery report (NDR):
The intended recipient's mailbox is full.

The NDR is sent even though the actual mailbox size for the recipient is below the size limit.
Cause
The total mailbox size is the sum of the TotalMboxSize and TotalOtherSize values. The mail server does not reduce the TotalOtherSize value when clients delete and purge messages in folders other than the inbox. Because the TotalOtherSize value never decreases, the total mailbox size will continue to increase in size and when it reaches its size limit, the client will no longer be able to receive mail.
Resolution
To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
Status
Microsoft has confirmed this to be a problem in Commercial Internet System version 2.0. This problem was first corrected in Windows NT version 4.0 Service Pack 5.
More information
mcis hotfix hot fix qfe quick engineering patch
Properties

Article ID: 216048 - Last Review: 11/02/2013 22:34:00 - Revision: 3.0

  • Microsoft Commercial Internet System 2.0
  • kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix KB216048
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