NumberOfRings=0 does not work for RRAS Auto-Answer in Windows NT 4.0

This article has been archived. It is offered "as is" and will no longer be updated.
Symptoms
When you set the number of rings for the auto-answer in Routing and Remote Access Server (RRAS) to zero, it does not work. For additional information, see the following article or articles in the Microsoft Knowledge Base:

145879 How to set the number of rings for RAS Auto-Answer in Windows Server 2003, in Windows XP Professional, in Windows Server 2000, and in Windows NT 4.0
Cause
In Windows NT 4.0, RRAS waits for a RINGING message from TAPI, even if the number of rings is set to zero.
Resolution
To resolve this problem, obtain the latest service pack for Windows NT 4.0 or the individual software update. For information on obtaining the latest service pack, please go to:
For information on obtaining the individual software update, contact Microsoft Product Support Services. For a complete list of Microsoft Product Support Services phone numbers and information on support costs, please go to the following address on the World Wide Web:
Status
Microsoft has confirmed that this is a problem in Windows NT 4.0. This problem was first corrected in Windows NT version 4.0 Service Pack 5.
4.00
Properties

Article ID: 221308 - Last Review: 01/07/2015 09:36:19 - Revision: 4.0

  • Microsoft Windows NT Server 4.0 Standard Edition
  • kbnosurvey kbarchive kbhotfixserver kbqfe kbbug kbfix KB221308
Feedback