Error message: "Unable to connect to server. Host not found"

This article was previously published under Q224421
This article has been archived. It is offered "as is" and will no longer be updated.
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 Differences Between Outlook and Outlook Express
SYMPTOMS
When you attempt to connect to the Microsoft news server (msnews.microsoft.com), you may receive the following error message:
Unable to Connect to Server. Error: Host not found
CAUSE
This problem may occur if any of the following conditions are true:
  • You have configured Outlook Express to use an incorrect or outdated Internet Protocol (IP) address for the Microsoft news server.
  • There is a Hosts file in the Windows folder that contains an incorrect or outdated IP address for the Microsoft news server.
RESOLUTION
To resolve this problem, use one of the following methods.

Method 1: Configure Outlook Express

To correctly configure Outlook Express, follow these steps:
  1. Start Outlook Express.
  2. On the Tools menu, click Accounts, click the News tab, click the account name for the Microsoft news server, and then click Properties.
  3. On the Server tab, type msnews.microsoft.com in the Server name box, click OK, and then click Close.

Method 2: Edit the Hosts file

Edit the Hosts file and disable all lines that refer to the Microsoft news server. To do this, place a number sign character (#) at the beginning of each line that contains the IP address of the Microsoft news server.
Properties

Article ID: 224421 - Last Review: 12/05/2015 13:45:00 - Revision: 4.2

Microsoft Outlook Express 5.0, Microsoft Outlook Express 4.01 Service Pack 1, Microsoft Outlook Express 4.01 Service Pack 2, Microsoft Outlook Express 5.0, Microsoft Outlook Express 4.01 Service Pack 1, Microsoft Outlook Express 4.01 Service Pack 2, Microsoft Outlook Express 4.0

  • kbnosurvey kbarchive kbenv kberrmsg kbprb KB224421
Feedback