OL2000: Error Mesage: An OLE Registration Error Occurred

This article was previously published under Q224876
This article has been archived. It is offered "as is" and will no longer be updated.
After installing Microsoft MapPoint or after removing Outlook Express; when you attempt to run Outlook, you receive the following error message:this may happen if you've installed MapPoint, or removed Outlook Express.
Outlook requires Microsoft Outlook Express 4.01 or greater. You can installOutlook Express 5.0 by running Ie5setup.exe from the Internet Explorer folder where you installed Outlook, or download it from the Internet Explorer siteon the Microsoft Web.
Followed by this error:
An OLE registration error occurred. The program is not correctly installed. Please rerun Setup.
MapPoint installs a minimal installation of Internet Explorer 5.0 without Outlook Express 5.0.
Run Internet Explorer Setup from the Office compact disc to add Outlook Express.
Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Outlook 2000 requires certain files shared with Outlook Express to run.

To install Outlook Express, follow these steps:
  1. Insert the Office 2000 Disc 1 into the CD-ROM drive.
  2. Double-click to open the IE5 folder and then the EN folderNOTE: The second folder may be different if your language version of Office is something other than English. For example, in the German language version, the second folder would be labeled "DE."

  3. Double click Ie5setup to start the Windows installer.
  4. Click to select I Accept the Agreement in the End User License Agreement and then click Next.
  5. Ensure that Install Now - Typical set of components is selected and then click Next.
  6. In Reinstall All Items, click to select Reinstall All Components and then click OK.
Outlook Express will be installed with this Typical Setup option.
For additional information about Outlook startup errors, please see the following article in the Microsoft Knowledge Base:
212991 OL2000: (IMO) ErrMsg: "Outlook Express 4.01 Required"

Article ID: 224876 - Last Review: 10/20/2013 22:42:15 - Revision: 3.0

  • Microsoft Outlook 2000 Standard Edition
  • kbnosurvey kbarchive kbbug kbnofix KB224876