WD2000: Outlook Categories Field Unavailable in Mail Merge

This article was previously published under Q225000
This article has been archived. It is offered "as is" and will no longer be updated.
SYMPTOMS
When you use the Microsoft Outlook 2000 Contact List as a data source for aMicrosoft Word 2000 mail merge, the Outlook Categories field is notavailable for insertion into the document as a merge field.
CAUSE
The converter that is used to convert the Outlook address book into aformat that Word can read for mail merge brings across only 40 of the more than 80 pre-defined Outlook fields.
WORKAROUND
To use your contacts from a particular Outlook category in a Word mail merge, use one of the following methods:

Method 1: Use Outlook to merge your Contacts list.

This process creates a main document in Word. When you click Insert Merge Field, the Categories field is available.

To use Outlook to merge your Contacts list, follow these steps:

  1. Start Microsoft Outlook.
  2. Under Outlook Shortcuts, click Contacts.
  3. On the Tools menu, click Mail Merge.
Outlook provides a new feature that allows you to do a mail merge with yourContacts list from within Outlook.

For additional information about mail merge and Microsoft Outlook, please see the following articles in the Microsoft Knowledge Base:
192258 OL2000: How to Mail Merge Using Contacts
197716 OL2000: Field Differences Between Outlook and Word Mail Merge

Method 2: Export the Contacts folder.

To export the Contacts folder as a text file, follow these steps in Outlook:
  1. On the File menu, click Import And Export.
  2. In the Import And Export Wizard, select Export to a file, and click Next.
  3. Select either Comma Separated Values (Windows) or Tab Separated Values (Windows), and click Next.
  4. In the Export to a File dialog box, select the Contacts folder, and click Next.
  5. In the Save exported file as box, type a name and path for the file, and click Next.
  6. Click Map Custom Fields.
  7. Select all the fields you want, including Categories, for exporting, and click OK.
  8. Click Finish to export the data.
You can use the resulting file as a Word mail merge data source.

Method 3: Create a new Contacts folder.

To copy the Category contacts you want to a new Contacts folder, follow these steps in Outlook:
  1. On the File menu, point to New, and then click Folder.
  2. In the Create New Folder dialog box, in the Name box, type a name for the new folder.
  3. Under the Folder Contains box, choose Contact Items.
  4. Select a location for your new folder under the Make this folder a subfolder of list, and click OK.
  5. Select your current Contacts folder.
  6. On the View menu, point to Current View, and then click By Category.
  7. Expand the category you want to expose all the items.
  8. Select all the items in the chosen category that you want to include in your mail merge.
  9. Right-click the selected contacts, and drag them to the new Contacts folder.
  10. On the shortcut menu, click Copy.
You can now use this new folder as a Word mail merge data source.
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
Properties

Article ID: 225000 - Last Review: 02/21/2014 00:35:32 - Revision: 2.0

  • Microsoft Word 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • kbnosurvey kbarchive kbbug kbnofix KB225000
Feedback