Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Every time that you reopen the Find and Replace dialog box in the Microsoft Visual Studio 2010 IDE, the width of the dialog box grows by several pixels.

Cause

This problem occurs because Visual Studio 2010 incorrectly calculates the size of the Find and Replace dialog box.

Resolution

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix. 


You can download this hotfix from the following Microsoft Connect webpage:
Visual Studio and the .NET Framework: KB2268081 

Prerequisites

There are no prerequisites for installing this hotfix package.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information


This hotfix package does not replace a previously released hotfix package.

The English (United States) version of this hotfix package uses a Microsoft Windows Installer package to install the hotfix package. The dates and the times for these files are listed in Coordinated Universal Time (UTC) in the following table. When you view the file information, the date is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

File name

File version

File size

Date

Time

Platform

Msenv.dll

10.0.30319.341

9,613,128

30-Jul-2010

01:08

x86

Workaround

To work around this problem, you can manually resize the Find and Replace dialog box size. However, the Find and Replace dialog box will continue to grow wider again every time that you reopen it.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×