You are currently offline, waiting for your internet to reconnect

URLs from the second crawl are incorrect when you perform a full crawl on two sets of content sources in Office SharePoint Server 2007 or in Windows SharePoint Services 3.0

SYMPTOMS
A URL for one content source is replaced incorrectly by a URL of another content source when you perform a full crawl on a Microsoft Office SharePoint Server 2007 site or on a Windows SharePoint Services 3.0 site. In addition, you receive the following error message in the crawl log:
The object was not found.
RESOLUTION
To resolve this issue, apply the following updates:

2276469 Description of the Windows SharePoint Services 3.0 hotfix package (Sts-x-none.msp): August 31, 2010
2276465 Description of the Office SharePoint Server 2007 Cumulative Update server hotfix package: August 31, 2010

STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Properties

Article ID: 2286040 - Last Review: 09/30/2010 03:42:00 - Revision: 1.0

Microsoft Office SharePoint Server 2007, Microsoft Windows SharePoint Services 3.0

  • kbqfe kbsurveynew kbexpertisebeginner kbprb KB2286040
Feedback
tml>rAutoFirePV = 1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" Screens track by $index" class="col-sm-6 col-xs-24 ng-scope"> Paraguay - Español
Venezuela - Español
/html>microsoft.com/c.gif?DI=4050&did=1&t=">= 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write(" appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> >>